• Register
  • Help
Results 1 to 3 of 3

Topic: No Vibrato? Help for a newb

  1. #1

    No Vibrato? Help for a newb

    I just bought JABB and am trying to get things working with my controller. I use JABB as a VST in Sonar 8 Studio, PC running Windows XP, M-Audio Fast Pro Interface and M-Audio Axiom 61 keyboard.

    I have sound being produced, that's not the problem. The problem is that there doesn't appear to be any aftertouch response by JABB. I ran MidiOx to see if there are Aftertouch messages being issued and there are. Just nothing is happening in JABB with those messages apparently. My Vibrato speed is set at 75 on Kontakt 2.2.4 player and I tried it with the Trumpet 1 and AltoSax 1 instruments to no avail.

    Any thoughts/suggestions would be greatly appreciated!

    Ron (a.k.a. The Dinosaur)
    I Put My Straitjacket On One Arm At A Time Like Everyone Else.

  2. #2

    Re: No Vibrato? Help for a newb - RESOLVED


    I continued poring through the forum and found an answer.. Turns out it was a Sonar setting. Others stumbling upon this thread, please check out this forum message:

    Last edited by dinosaur; 06-27-2009 at 01:12 PM. Reason: changed title

  3. #3

    Re: No Vibrato? Help for a newb

    Glad you found your answer, Dinosaur - For years now, Cakewalk/Sonar has made Aftertouch turned off by default, but maybe that should change now. It's a hold over from when we had fewer resources available, especially when working with hardware sequencers which had Tiny memories - Spitting out Aftertouch all the time would fill up a machine's memory for no reason.

    But now with our current computers, having Aftertouch and some other MIDI controllers always available in our DAWS is practical, and often plain necessary-as in this situation you went through.

    Have fun with JABB.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts