• Register
  • Help
Results 1 to 2 of 2

Topic: KP2 can't find my GPO application

  1. #1

    KP2 can't find my GPO application

    I'm trying to use GPO (an old 2005 version) on my intel macbook pro. I think it worked at one time, but I changed the name of my hard drive, and I think it's confused. In the Kontact player, Garritan PErsonal Orchestra is there, but no instruments show up. In the NI service center, Garritan Personal ORchestra KP2 is activated, but under "Versions" it says, "No application found." I just reinstalled GPO, but nothing has changed. I read some installation info that talked about putting files into the GPO KP2 library folder, but that folder is no where to be found. Any suggestions?

  2. #2

    Re: KP2 can't find my GPO application

    GPO, in the left hand column of KP2, have you tried clicking "info." There's a window there for typing in where your GPO instruments are on your hard drive.

    Randy B.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts