• Register
  • Help
Results 1 to 7 of 7

Topic: NI Service Center Issues with Chris Hein libraries

Share/Bookmark
  1. #1

    NI Service Center Issues with Chris Hein libraries

    I recently upgraded from an iMac to an intel MBP. A few of my Chris Hein Libraries (CHH vol 1&2) will not show up to be registered in the Service Center.


    The libraries are recognized in Kontakt Player 2, but they just say the libraries need to be registered. I open up Service Center and there is no way to register them...


    Has anyone else experienced this?

    My Rig:
    2.53 MBP • 2Ghz RAM • Logic 8 • Kontakt 2 • Kontakt Player 2.2.5 • Superior 2.0

  2. #2

    Re: NI Service Center Issues with Chris Hein libraries

    I'll check that tomorrow with NI,
    could you please send me a mail with more details.

    Chris Hein
    Chris Hein - Horns / Chris Hein - Guitars / Chris Hein - Bass
    http://www.chrishein.net

  3. #3

    Re: NI Service Center Issues with Chris Hein libraries

    Had a similar problem with the CH Solohorns Kontaktplayer2.5
    Library was recognized but in KP told me that it was not registered and in addition to that Service center didn't recognized the library.

    I think there was (is) a bug in the 2.5 installer. What helped me was to reinstall
    the KP but with the library all together and only then service center recognized the lib. Can you try this? Maybe it solves the problem for you too.
    best regards

    Przemyslaw K.

  4. #4

    Re: NI Service Center Issues with Chris Hein libraries

    Quote Originally Posted by Przemek K. View Post
    Had a similar problem with the CH Solohorns Kontaktplayer2.5
    Library was recognized but in KP told me that it was not registered and in addition to that Service center didn't recognized the library.

    I think there was (is) a bug in the 2.5 installer. What helped me was to reinstall
    the KP but with the library all together and only then service center recognized the lib. Can you try this? Maybe it solves the problem for you too.
    I tried this a few times... with no luck.

  5. #5

    Re: NI Service Center Issues with Chris Hein libraries

    Hmm, than I guess only NI can shed some light on this one.
    I hope you get it solved very soon.
    best regards

    Przemyslaw K.

  6. #6

    Re: NI Service Center Issues with Chris Hein libraries

    Not sure how, but when i turned everything on today... it worked. I did re-install the Kontakt Player 1 million times, so I don't really know what did the trick. Long story short: I was able to use Service Center to authorize my libraries!

    Thanks for the help.

  7. #7

    Re: NI Service Center Issues with Chris Hein libraries

    Glad the issue solved itself Maybe the culprit was the service center all the time.
    best regards

    Przemyslaw K.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •