• Register
  • Help
Results 1 to 3 of 3

Topic: Cubase 5.1/GPO problem

  1. #1

    Cubase 5.1/GPO problem

    I have Kontakt V2.2.3.3. Sometimes, when loading projects, Cubase will crash. I'll pull the Kontakt2.dll out of the vst folder and it will load. When I stick it back in and try to update the plugin information, it crashes. Some projects will load just fine with Kontakt and others won't. I've had this issue for a long time and have not figured it out. I tried upgrading the Kontakt player but that didn't help. I put in the Cubase CD and did a repair, but that didn't help. I reinstalled the earlier version of Kontakt and all of the samples, but no luck. Thanks

    XP SP2, Cubase 5.0.1, 4 gigs crucial ram, Intel Core Duo Quad Core 2.4 Ghz.

  2. #2

    Re: Cubase 5.1/GPO problem

    Hi, BuildingCastles - Well your post has been around for awhile now with no replies. Sorry about that. I kept hoping a Cubase user would notice your post and offer some solutions.

    I use Sonar, have no idea what the problem could be in your Cubase - But my reply will boost your question to the top again. Maybe somebody will notice this time and rescue you!

    Randy B.

  3. #3

    Re: Cubase 5.1/GPO problem

    This is Kontakt 2 full, not player, correct?

    Does the standalone version run correctly?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts