• Register
  • Help
Results 1 to 5 of 5

Topic: Instruments won't load!

Share/Bookmark
  1. #1

    Instruments won't load!

    Have tried for a while to solve this here and elsewhere, but no joy. Can anyone help:

    When trying to load an instrument via KP2 in either Logic Pro 8, GB, or standalone, they won't go...

    In Logic and as standalone: the error msg "The patch you are trying to load cannot be used in this application."

    In GB: Can't select anything! Press instruments and the first popup shows (inst classes 01-08), but nothing happens when I try to open any of those classes.

    Am using KP2.2.4001 on OSX 10.4.11 (2GB RAM)

    Interestingly the "About" info for KP2 shows License Type unknown, yet the NI Service Center shows everything is authorized/activated.

    So JABB won't work at all. Even if I try to open it as standalone I get the error "Annot open "Garritam Jazz.app" because it is not supported on this system. Yet it shows "Jazz Big Band is successfully authorized" when I open the registration tool. And my key shows OK in the key field.

    AFAIK all the updating has been done.

    Anyone have any help?

    TIA

  2. #2

    Re: Instruments won't load!

    Axekeys - Have you really updated JABB to the version compatible with KP2? I know you said you did all updating - but maybe you updated Kontakt without updating the library--? Listings will be on your profile page at NI.

    Randy

  3. #3

    Re: Instruments won't load!

    Quote Originally Posted by rbowser- View Post
    Axekeys - Have you really updated JABB to the version compatible with KP2? I know you said you did all updating - but maybe you updated Kontakt without updating the library--? Listings will be on your profile page at NI.

    Randy
    Thanks for replying, Randy. I've been out on tour so couldn't ack this until now.

    I know there are instructions on how to update the library, but they are not correct AFAIK, as follows:

    In the instructions, under "Getting the Update and Serial Number, paragraph 6 says "a box will appear that will list the downloads " (that's OK.

    Next sentence...Click on 'What's Next' link next to the text that says "Serial number for Garritan JABB Kontackt Player 2". Problem is, there is no line on that NI web screen that says Garritan JABB etc, even though previously I had selected that as the update I wanted. Thus, I cannot proceed any further than where I already am (KP2.2.4). Unfortunately, there seems to be no way to do any further updating.

    Additionally, near the end of the above instructuions under "Troubleshooting" it lists files to check to see if they're installed. some are, some aren't.

    What I'd really like to do is erase everything and start over, but aren't there only a couple of installs permitted on the original disk? If so, then I've used them up trying to get this bloody piece of software to work. (This is by far the most exasperating software I've encountered since 1975!!!)

    I bought JABB to use in a high school jazz arranging curriculum. But no matter what I or some very sharp kids try, it's useless. So all the kids are very put off by Garritan products and have moved on to other software that works, and I've wasted over $200.

    However, when I get free time I'd still like to see if there's any way I can get something for the money I spent. It'd be interesting to see just what this software sounds like. I did hear some patches in a studio recently and have to say the brasses/winds nowhere near as good as on Korg's OASYS and M3 hardware.

    But if there's any way I can get some help on getting JABB to operate in standalone or as a Logic plug, I'd still like to see if I can get something for my money.

    Again, thanks for the reply.

  4. #4

    Re: Instruments won't load!

    Hello again, Axekeys - To have trouble with NI's registration system is something that has stymied quite a few people. Sorry to hear it's been such a pain, and still not working. It's so hard to try explaining the steps - I'm fortunate that somehow all my various Garritan installs and updates have all gone smoothly.

    You need to try bypassing the limited Service Center and going straight to NI's actual site. Under support you can find your way to your personal info page, once you've logged on, and all available updates are listed there - I Know what you need is there at their site.

    --"...have to say the brasses/winds nowhere near as good as on Korg's OASYS..."

    lol--well, that's a $8,500 keyboard considered one of the best ever made. How can there be a comparison made between that at a $200 software program--?

    With plenty of MIDI editing work, JABB's instruments can sound fantastic. The only people disappointed inevtiably are people who want to just play a keyboard and expect perfection to come out of the speakers - not possible in the software synth world.

    Do go to NI - I'm sorry I'm not more specific--I just don't have time to dry-run the process for you, but I always find my way there by starting at Support on their front page. You'll eventually see the updates for KP2 JABB that you need.

    Randy

  5. #5

    Re: Instruments won't load!

    Quote Originally Posted by rbowser- View Post
    Hello again, Axekeys - To have trouble with NI's registration system is something that has stymied quite a few people.

    Randy
    This is "axekeys" replying under a new UID. Sorry I couldn't reply sooner, but this Northern Sounds forum is as difficult to access as JABB. Every time I attempted to log in NS told me I'd entered an incorrect UID/PWD and had used up all my tries (even after just one!). So I had to register again under a different UID. I tried two other new ones before this one worked.

    Thanks again for your reply and attempt to help me with this stuff. I really do appreciate it.

    Unfortunately, I had already tried to do what you advise direct at NI's site, rather than go through the service manager. Didn't make any difference. And I tried it again to no avail.

    NI shows that I am registered for JABB and KP2 both. But even so, JABB still says "not supported on this system". And the only software NI shows that I haven't already installed and registered is KP 2.2.4. I upgraded to that from 2.2.3, but JABB still won't open.

    Moreover, even though I completed the registration procedure with 2.2.4, and got an authorization confirmation, the NI site doesn't even show that I'm registered for the update to 2.2.4.

    Unless you have some other suggestion I can try, I'm going to advise the school to shred the purchase order for JABB for the student music program and we'll get another source.

    There's no way a class of kids will put up with all the hoops NI and JABB require, even if we could get a working installation. There's not enough class time to fuss with such a cumbersome piece of software just to get it to run, much less program and/or use. The kids want to make music and make arrangements for performance, not waste time with flaky software.

    Maybe one can edit JABB to make it sound better, but it has got to open first. And there doesn't seem to be any way to make that happen.

    But thanks anyway for trying.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •