• Register
  • Help
Results 1 to 1 of 1

Topic: Omnisphere Problem in Logic 9

  1. #1

    Omnisphere Problem in Logic 9

    (EDIT) - call off the hounds, I had a dead-end alias at the location referred to in the error message. Now pointed in the right direction..... move along, nothing to see here......

    I've just installed Logic 9 onto a new computer (mac pro) and used migration assistant to move off my old PPC iMac (I know, not the ideal way to do it).

    Anyway, when I go to open Omnisphere in Logic 9, the plug-in opens, but with the following error message and nothing in the directory.....

    Notice - Cannot open Multi /Users/stevelindsay/Library/Application Support/Spectrasonics/STEAM/Omnisphere/Defaults/default.mlt_omn

    I have the STEAM folder on a 2nd internal drive in the mac pro, and I have placed an alias pointing to the STEAM folder in the location Macintosh HD/Library/Application Support/Spectrasonics/ but still get the message.

    Any help appreciated....

    Last edited by stevelindsay; 07-29-2009 at 07:02 AM. Reason: solved

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts