• Register
  • Help
Results 1 to 3 of 3

Topic: Cubase Sync With Gigasamper Capture Problems

Share/Bookmark
  1. #1

    Cubase Sync With Gigasamper Capture Problems

    There have been multiple posts about this one, but no definitive answer. Can a Cubase guru please enlighten us.

    I want to use the Gigasampler 1.61 capture feature syncing to Cubase 3.7 r1 as the master.

    I have tried many different settings and have been unsucessful in getting the capture to start. It just sits there \"waiting for sequencer\"

    1) What should my sync settings in Cubase be?

    2) Are there any special settings in Giga?

    3) How do I get Cubase to send the midi Start?

    4) Are there any pitfalls, like the song position must be at 00:00:00 in order for the capture to start?

    5) Does using a midi looback (LB1 as Cubase\'s Midi Clock Out and Gigasampler\'s Midi In) vs. selecting Gigasampler\'s Midi In as the Midi Clock Out make a difference? (I would think it would work either way)

    6) Is there a midi sniffer tool available to monitor the midi commands that Cubase is sending, so I can debug this better.

    -TBone

  2. #2

    Re: Cubase Sync With Gigasamper Capture Problems

    The problem is that Cubase by default doesn\'t send Midi sync. Go to Cubase Options\\Synchronization and set the sync out box to GigaSampler. Should work

    Boyd

  3. #3

    Re: Cubase Sync With Gigasamper Capture Problems

    I got it to work. Here is what I found out (These are for the PC version of Cubase 3.7 r1. Most of this info will probably work with any version of cubase, but I can\'t say for sure):

    1) What should my sync settings in Cubase be?

    A:
    Midi clock and Midi Time Base: Internal
    Midi Clock Out: Gigasampler or LB1(If you are using Hubi\'s Midi Loopback and if gigasampler is set up with LB1 as it\'s
    midi in)

    2) Are there any special settings in Giga?

    A:
    No special settings in Gigasampler. Unless you are using Hubi\'s loopback, then you need to set giga\'s midi in to LB1.

    3) How do I get Cubase to send the midi Start?

    A:
    Cubase does not hava a midi start/stop enable/disable. It will send it automatically if you have the sync settings correct.

    4) Are there any pitfalls, like the song position must be at 00:00:00 in order for the capture to start?

    A:
    Yes one major pitfall. You song position MUST be at 00:00:00 before hitting play
    in order for the capture to start. I find that moving the transport all the way to the begining and hitting the reqind button a couple of times does the trick.

    5) Does using a midi looback (LB1 as Cubase\'s Midi Clock Out and Gigasampler\'s Midi In) vs. selecting Gigasampler\'s Midi In as the Midi Clock Out make a difference? (I would think it would work either way)

    A:
    Yes both ways work. If you use gigasampler\'s midi directly then you must launch cubase from gigasampler\'s \'seq\' button, otherwise the communication between the two will not work correctly. THE REST OF THIS ANSWER APPLYS TO HUBI\'s LOOBACK ONLY: If you use Hubi\'s Loopback gigasampler and cuabase must be started separately(Not from Giga\'s \"seq\" button). After both apps are loaded, you must load an individual instrument in giga and then load a song in cubase and play it. This is the only order that I have found that gets the two talking using Hubi\'s Loopback. Any other way and the midi communications will not work between the two programs. If you are loading a preset program in giga you still have to load a single instrument, play something from the sequencer, and then you can load the program and everything will work fine. I don\'t know why the order you load software matters, but it does.

    6) Is there a midi sniffer tool available to monitor the midi commands that Cubase is sending, so I can debug this better.

    A:
    Still don\'t know the answer to this one. I hope someone can still answer this one.

    -TBone

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •