• Register
  • Help
Results 1 to 8 of 8

Topic: Auto Legato (AL) Settings Missing

Share/Bookmark
  1. #1

    Auto Legato (AL) Settings Missing

    According to the manual the Auto Legato settings should be in the Aria Controls window and is shown beneath the Equalizer and to the left of the Stereo Stage settings.

    With my Aria player open there are no AL options. The area where AL should be is blank. Does this depend on the instruments loaded or should AL settings show constantly.

    If AL should be there, does anyone have any suggestions as to why it's missing and how to get it to show?

    Many thanks.
    Michael
    Patience is a virtue, sensitivity is a gift

  2. #2

    Re: Auto Legato (AL) Settings Missing

    It depends on which instruments are loaded.
    Larry G. Alexander
    www.alexandermusic.com

  3. #3

    Re: Auto Legato (AL) Settings Missing

    Hi, Michael - Larry's absolutely correct. Just as with the instrument controls in KP2, whatever is appropriate for each instrument is what gets loaded - Woodwinds, for instance, will have AL available. Percussion instruments will not.

    Randy

  4. #4

    Re: Auto Legato (AL) Settings Missing

    Had to chime in here. I was curious like Michael was why the legato function didn't show up, so I thought I'd wait to hear from one of you. In checking it out I found it does work in Finale (the '09 version), however only if I load the standard library and not the notation library. This is not a big deal in Finale as slurs take care any legato functions anyway. One thing which is really nice....not running out of computer resources like I did with Kontakt. No cracks or pops of any kind. Man, oh man what a wonderful difference!!!

    Gary A.
    Serenity Musician Productions (Gary A.)

    Lenovo ThinksStation S30, Windows 10 Professional 64-bit, 20 gig ram, 2 terabyte hd., M-Audio Fast Track, Finale25, Sonar Professional

  5. #5

    Re: Auto Legato (AL) Settings Missing

    Hello Larry and Randy,

    Many thanks for your replies.

    I tried loading various woodwind instruments but still no AL Settings pane.

    I was using Aria within Finale 2010 with the Notation set of instruments. I tried switching to the Standard set of instruments and the AL Settings appeared. I tried switching back to the Notation set again and the AL settings disappeared.

    I understand that notation users will want to use their notation progs for legato markings so I assume this is the reason why no AL option is available in the Notation set.

    Just cheking that this is correct.

    Thanks again.
    Michael
    Patience is a virtue, sensitivity is a gift

  6. #6

    Re: Auto Legato (AL) Settings Missing

    Hello Gary,

    Simultaneous posting here with our 'discovery'.
    Michael
    Patience is a virtue, sensitivity is a gift

  7. #7

    Re: Auto Legato (AL) Settings Missing

    Oh you notation users - I'm just not as hip to all that. OK, this makes sense that AL isn't needed in Finale. Thanks for the info. We can all pass it on next time someone else comes up perplexed over the same thing.

    Obviously in my earlier reply I thought you were wondering why AL wasn't always available for all instruments.

    Randy

  8. #8

    Re: Auto Legato (AL) Settings Missing

    Quote Originally Posted by rbowser- View Post
    Oh you notation users - I'm just not as hip to all that. OK, this makes sense that AL isn't needed in Finale. Thanks for the info. We can all pass it on next time someone else comes up perplexed over the same thing.

    Obviously in my earlier reply I thought you were wondering why AL wasn't always available for all instruments.

    Randy
    Hello again Randy,

    I know .. we notaion (notation even) users are a pain aren't we.

    Actually, before I twigged that AL was missing from just the Notation set I was wondering if it was missing from my install .. er .. if you see what I mean. So your reply was definitely valid. Thanks again for that.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •