• Register
  • Help
Results 1 to 6 of 6

Topic: GPO4 Sonar 8 Problem

  1. #1

    GPO4 Sonar 8 Problem

    Working with my first Sonar project using GPO4.

    Problem: I have to constantly reload GPO instruments by channel after most playbacks or editing in piano roll view. The instruments are mute or barely audible on playback or, midi input or input into the Aria keyboard interface.

    Does not happen with any other .vst I'm using with sonar, including using Pocket Orchestra/Reason.

    Any Sonar users having a similar problem?


  2. #2
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: GPO4 Sonar 8 Problem

    You must use the modulation wheel (CC1) to control volume. Always add this info at the beginning of your tracks. The power of GPO is constant changing of CC1 to make the instruments expressive.


  3. #3

    Re: GPO4 Sonar 8 Problem

    Thanks Haydn.

    I do not have a wheel on my MIDI controller (it's an older electronic piano with great touch, but only control pedals).

    I did go into the "Event View" in Sonar and added a C1 value at the beginning of each track. That did not do the trick. Again, most of the time the tracks are muted unless I reload. Changing the value seems to have no effect.

    If I'm being a dunderhead and you have a manual reference that can help me out, please let me know.

    Thanks again,

  4. #4

    Re: GPO4 Sonar 8 Problem

    You might also try:

    Tools menu ==> Project ==> Midi Out tab ==> uncheck "Zero Controllers When Play Stops".

  5. #5

    Re: GPO4 Sonar 8 Problem

    Thanks billp! I'll give it a shot.

  6. #6

    Re: GPO4 Sonar 8 Problem

    Thank you Bill. That project level setting did the trick!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts