• Register
  • Help
Results 1 to 5 of 5

Topic: Is GPO version 1 not compatible with OSX 10.5.7 and/or Intel Macs?

Share/Bookmark
  1. #1

    Is GPO version 1 not compatible with OSX 10.5.7 and/or Intel Macs?

    Hi

    At the risk of angering folks here, including Mr. Garritan, I'm going to admit right off the top that I am using a copy of GPO that I did not purchase. It was given to me by a friend so that I could check it out and decide whether or not I wanted to buy it.
    As you'll see, I'm in the process of updating my little home writing studio, and GPO is on my list of things I'd like to be working with in the near future.


    So...
    I had GPO 1.0.2 installed on my eMac (PPC 1.25Ghz, OSX 10.5.7) and it seemed to work.
    I've not been able to activate it, so I've only got another 23 days or so to check it out before it stops working.

    Now, I've just bought a new Intel-based iMac (also 10.5.7).
    I've manged to successfully clone my eMac's startup disk and am running the iMac from that clone.
    Everything in GPO works (i.e. I can load and run the GPO application and its version of Kontakt Player) except that Logic Express can no longer access the Audio Units GPO plugin, so the Garritan Instruments are not available within Logic.
    I've re-run the installer several times making sure that the Audio Units option is checked. The GPO plug-in appears to be in the correct folder.
    Library: Audio: Plug-Ins: Components

    So, the only thing I can think of is that this version of GPO is not fully compatible with Intel-based Macs.
    Is this true?
    If so, then I'll just give up trying to use this version and will probably go buy a current version of GPO.

    But if there is some way to get this working so that I can continue to check out the sounds and the player, then if someone could help that'd be great.

    Thanks.

  2. #2

    Re: Is GPO version 1 not compatible with OSX 10.5.7 and/or Intel Macs?

    You may have more luck calling Native Instruments.

    Native Instruments handles all support, you can reach them at 323-467-2693.

  3. #3

    Thumbs down Re: Is GPO version 1 not compatible with OSX 10.5.7 and/or Intel Macs?

    The original GPO used Kontakt Player 1 which is not a Universal binary. If Logic is a universal binary, you can try running Logic in PPC mode under Rosetta.

  4. #4

    Re: Is GPO version 1 not compatible with OSX 10.5.7 and/or Intel Macs?

    Quote Originally Posted by Craig F View Post
    The original GPO used Kontakt Player 1 which is not a Universal binary. If Logic is a universal binary, you can try running Logic in PPC mode under Rosetta.
    Thanks!
    That did the trick.
    I didn't even know about Rosetta.
    That's a good thing to know.

    Thanks again.

  5. #5

    Re: Is GPO version 1 not compatible with OSX 10.5.7 and/or Intel Macs?

    No problem.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •