• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: Pizz. in GPO4

Share/Bookmark
  1. #1

    Pizz. in GPO4

    It appears that since I installed GPO4, that Finale 2010 is no longer responding to the Pizz. markings. I am using the new Aria player. I know it was working before with the Kontakt player and with the built in Aria player in Finale, but it no longer works with any player. Any idea what might be causing this? Even with the Kontakt player it no longer works. I checked and human playback settings are correct. I am using the KS patches.

    -- Martin
    http://www.starbirthmusic.com

  2. #2

    Re: Pizz. in GPO4

    Are you loading the notation samples and not the standard set?

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Location
    NW Illinois
    Posts
    1,175

    Re: Pizz. in GPO4

    Quote Originally Posted by mschiff View Post
    It appears that since I installed GPO4, that Finale 2010 is no longer responding to the Pizz. markings. I am using the new Aria player. I know it was working before with the Kontakt player and with the built in Aria player in Finale, but it no longer works with any player. Any idea what might be causing this? Even with the Kontakt player it no longer works. I checked and human playback settings are correct. I am using the KS patches.

    -- Martin
    Martin,

    Make sure you're using the "pizz." expression that has no playback parameter assigned to it. In addition, if the piece of music begins right on beat 1 with the pizz. then you'll need to enter a blank measure before bar one. Finale's Human Playback Keyswitches need a little time before they work.

    JT

  4. #4

    Re: Pizz. in GPO4

    Quote Originally Posted by mschiff View Post
    It appears that since I installed GPO4, that Finale 2010 is no longer responding to the Pizz. markings. I am using the new Aria player. I know it was working before with the Kontakt player and with the built in Aria player in Finale, but it no longer works with any player. Any idea what might be causing this? Even with the Kontakt player it no longer works. I checked and human playback settings are correct. I am using the KS patches.

    -- Martin
    Hello Martin,

    I just tried setting up a score in Finale 2010 with GPO 4 using Section Violins KS. Everything worked fine with the pizz expression.

    I can add no other suggestions to the ones already made. Hope it all works for you now.
    Michael
    Patience is a virtue, sensitivity is a gift

  5. #5

    Re: Pizz. in GPO4

    Quote Originally Posted by Tony Monaghan View Post
    Are you loading the notation samples and not the standard set?
    Yes, I used the notation samples in the GPO4 version of the piece, but in previous versions, there were no notation samples. Perhaps that is why it does not work in Kontakt and previous versions?

    I'll have to check that.

    If so, that could be a big problem for people with lots of scores.

    -- Martin
    http://www.starbirthmusic.com

  6. #6

    Re: Pizz. in GPO4

    Martin,

    I see you posted on the MakeMusic forum as well and might have answered your own question. I'm posting here so others might benefit if they don't check out the other forum. Hope you don't mind.

    Quote Originally Posted by mschiff
    I think I may have figured it out though. I believe Finale uses the word Garritan in the VST name to trigger its playback using the Garritan methods. The new Aria player is just named "Aria Player". Now all I have to do is figure out how to rename it.
    Steve Winkler

  7. #7

    Re: Pizz. in GPO4

    Actually, it wasn't the answer. I'm still having problems and am working with Finale tech support to try and find the answer. Check there for a more recent update on the situation.

    Basically, if I create a new string orchestra piece manually, select the GPO4 VST as the player, and set it up using the notation instruments, then input quarter notes for all the parts, and add a pizz marking in the first measure on the first note, it does not play pizz. I don't really know what patch it is playing, but it's not pizz or arco. Then if I put an arco marking in the second measure, and back to pizz in the third, it works properly in arco and pizz. However, if I save/close and reopen the piece, the first bar still does not play pizz. Even if I again mark pizz in the second bar, it still does not play pizz until I have marked arco and then back to pizz.

    -- Martin
    http://www.starbirthmusic.com

  8. #8

    Re: Pizz. in GPO4

    OK, Jeff gets the prize. I went back and read his message again, and if I start the piece on measure 2 with pizz it works.

    However, I'm still having problems with existing pieces. Could someone try the "Night on Bare Mountain" piece with GPO4 and see if the strings in the last measure play pizz? They do not on my system. Try it from the beginning, and by using spacebar click to start on the last page.

    -- Martin
    http://www.starbirthmusic.com

  9. #9

    Re: Pizz. in GPO4

    Did you try Jeff Turner's suggestion of putting a blank measure at the beginning of the piece?

    Steve Winkler

  10. #10

    Re: Pizz. in GPO4

    I've found the keyswitching via Finale's HP to be buggy and finicky. I just work around it completely by loading in the pizz sampless as a separate instrument from the arco samples and place the notes for each on different layers (and, therefore, different MIDI channels).

    Let me know if you need more info on how to do this.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •