• Register
  • Help
Results 1 to 7 of 7

Topic: Many Omnisphere problems solved

Share/Bookmark
  1. #1

    Many Omnisphere problems solved

    Back a couple of weeks I wrote up a plea for help with latency problems with my newly installed Omnisphere. This turned out to be only one of many frustrations trying to get Omnisphere to work on a brand new up to the minute lap top. Midi channels were unstable, patches crackled as they were played and the computer crashed consistently not withstanding the 1 second latency was impossible to play.
    I was using a PC laptop running VISTA. I have now changed to a MAC and every thing runs like a dream. No problems, the sound is clear as a bell, response is perfect and directing midi channels to the various patches is a breeze. I couldn't believe that a change of computer and operating system could make such a difference. So thank you to Eric and the tech guys and Spectrasonics for being patient with all this PC problem solving, and all I needed was a change of computer.
    Cheers Robert.

  2. #2

    Re: Many Omnisphere problems solved

    Hi Robert,
    Happy to hear your problems are solved. I also want to get a Mac to run Omnisphere. Could you PLEASE list the features you have in your Mac, so that I can walk into an Apple store, give him the list, buy the laptop, install Omni, and feel like I'm in audio heaven.
    Thanks Frank

  3. #3

    Re: Many Omnisphere problems solved

    You guys make it sound as if Omni works like a dream only in Apple computers. Many many are using PCs and have Omni running like a dream.
    Just so you know.
    Q6600 Quad Core 2.4GHz, 4GB RAM, E-MU 1616m audio interface, Cubase Studio 4.1.2, Windows XP Pro sp.3, Omnisphere, Atmosphere, Addictive Drums, Amplitube 2 + Jimi Hendrix, Monstrous

  4. #4

    Re: Many Omnisphere problems solved

    Agree, I don't have problems currently.

    Quote Originally Posted by yairhol View Post
    You guys make it sound as if Omni works like a dream only in Apple computers. Many many are using PCs and have Omni running like a dream.
    Just so you know.
    Tobias
    San Diego, CA
    USA

  5. #5

    Re: Many Omnisphere problems solved

    I agree too. I never had any problems on XP, nor I have now on Win 7 64 bit.
    NorthernSounds.NET.
    View my profile at NorthernSounds.net
    and visit my homesite: www.henrykiwan.com

  6. #6

    Re: Many Omnisphere problems solved

    I have XP, no problems with Omnisphere

  7. #7

    Re: Many Omnisphere problems solved

    Well i had the same problems last year I am on Macbookpro 4 gig latest osx and seriously had all these problems aswell After some updates and comms with support they where solved Now the automations gave many problems i opened a thread any help is welcome

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •