• Register
  • Help
Results 1 to 10 of 10

Topic: Dynamic Range - not enough

Share/Bookmark
  1. #1
    Senior Member Eugene's Avatar
    Join Date
    Jul 2002
    Location
    Dublin, Ireland
    Posts
    364

    Dynamic Range - not enough

    With the recent instalation of the professional upgrade, the new Aria player has made a big improvement in responsiveness to the key action compared with the earlier version. Also the dynamic range has improved, but still I find that the difference from the quietest to the loudest sounds is not sufficient. Maybe it's my keyboard (Clavinova), I'm not sure, but in classical pieces this is very obvious. I use the velocity curve to its maximum setting. Has anyone else experienced this, or is there some setting I need to adjust? By the way I am using the Steinway in the standalone mode, which enables me to record directly to hard drive.
    Any comments/observations are welcomed.

  2. #2

    Re: Dynamic Range - not enough

    I would say (from personal experience in the Pro edition) that GAST is generally "low" in volume. I find that it's low in volume, but when played in full it sounds fantastic!

    One thing to check with your clavinova: Get a sequencer (for example reaper, which has a free trial), and RECORD what you're playing. Check if you're reaching full velocity. If not then... If yes, then maybe Jeff needs another look, although apart from finding it a bit quiet I have no complaints, especially in the dynamic range which I find brilliant!

  3. #3

    Re: Dynamic Range - not enough

    Quote Originally Posted by Eugene View Post
    ...I use the velocity curve to its maximum setting. Has anyone else experienced this, or is there some setting I need to adjust? By the way I am using the Steinway in the standalone mode, which enables me to record directly to hard drive...
    Hi, Eugene - Maybe you meant to say something different, but if you're really setting the velocity curve to its maximum, then you are Minimizing the dynamic range, not maximizing it.

    If you have the visualized curve with its middle bending up towards the left, that's maximum, and your softer notes will be louder. It's a setting intended for pop music with less dynamic range. I find it best to leave the dynamic curve alone and rely on the curve ranges available on my keyboard.

    Nikolas gave you excellent advice - Using the piano in stand alone mode has so many disadvantages, the biggest being that you don't get any kind of visual feedback about what you're doing. Inside a DAW, you could still play live and do very little editing if you want, and it's very simple to get the recording as an audio file on your hard drive.

    But Nikolas' point is that in the MIDI editing window of a DAW, you would be able to see what kind of velocity range you're actually getting. It's very possible you're not going over 100, while the full range is 127. And maybe you're not dipping down to the lowest values either.

    What he suggested is a very worthy experiment - I'm sure you'll find that right now you're not getting the full range possible with the instrument.

    Randy

  4. #4
    Senior Member Eugene's Avatar
    Join Date
    Jul 2002
    Location
    Dublin, Ireland
    Posts
    364

    Re: Dynamic Range - not enough

    Thanks Nickolas and Randy for your prompt response to my query.
    I have reverted to the default central linear position of the Velocity Curve indicator, and it has increased the dynamic range somewhat. I will try this out to see how it works in some pieces. I note the GAS manual describes the 5 positions of the velocity curve as "darkest, dark, linear, bright and brightest". Presumably the "darkest" position gives the most dynamic range? Anyway some experimentation is required here!
    One of the reasons I tend to use GAS in standalone mode is that there is a more immediate response, i.e. less latency, when striking the keys, compared with using the Steinway as an instrument in Cubase Studio 4.
    Again there may be a setting I need to tweak there; my sound card
    (E-MU) has ASIO drivers so presumably this is adequate.

  5. #5

    Re: Dynamic Range - not enough

    Hello, Eugene - Yes, experiment with the various velocity curves right there in the piano's GUI - You may find that the default flat setting is best, as I have, or you may be happier with one of the settings. But I'm glad you can now see that the setting you were using was actually narrowing your dynamic range.

    Like a lot of people, I find all the buffer settings confusing and difficult to get just right. But my experience is exactly the opposite from yours - in the stand alone piano I get bad latency, while in my tweaked out Sonar I get an immediate response. It has to do with getting the buffers set in both the recording app and the sound card - Experimenting is what I have to do every time I have cause to change it.

    I do think that it'll be helpful for you to see your MIDI data in a DAW, if you can just get the latency settings right. As I said earlier, I think it's very likely that you're not using the full range available which is 0 to 127.

    Best of luck with it all.
    Randy B.

  6. #6

    Re: Dynamic Range - not enough

    I'd try setting it on 'Linear'.
    Brightest is probably skewed to the high velocity side and darkest is probably skewed to the lower velocity side.

    You most likely need to use the middle setting on your keyboard as well.
    The extreme settings will most likely give higher or lower velocities for any given playing force.
    The center curve will offer the most range.

    I had a Yamaha controller for a while and I found the velocity range a bit narrow.

  7. #7

    Re: Dynamic Range - not enough

    Thanks, P.T., that's exactly what I meant about the dynamic curves in The Steinway. Linear really does seem the most musically useful. Thanks for clarifying and describing the curves more specifically.

    Randy

  8. #8
    Senior Member Eugene's Avatar
    Join Date
    Jul 2002
    Location
    Dublin, Ireland
    Posts
    364

    Re: Dynamic Range - not enough

    Thanks again Randy, and P.T.Your comments are most helpful.
    Regards
    Eugene

  9. #9

    Re: Dynamic Range - not enough

    Hi, Eugene!

    If you need more control over velocity curves, you could try this: http://www.trombettworks.com/velocity.php

    I used to control GAS with a clavinova CLP240 along with the above software, since the Clavinova has a narrow velocity range (doesn't reach the softest and highest velocities), which works very good mated to its onboard sounds but works poorly with software pianos.

  10. #10
    Senior Member Eugene's Avatar
    Join Date
    Jul 2002
    Location
    Dublin, Ireland
    Posts
    364

    Re: Dynamic Range - not enough

    Thanks Electone, I will try that application with the Calvinova - your help is appreciated.
    Eugene

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •