• Register
  • Help
Results 1 to 5 of 5

Topic: Volume/Pan misbehaving with Digital Performer

Share/Bookmark
  1. #1

    Volume/Pan misbehaving with Digital Performer

    Hello everyone,

    I'm spending my first day with GPO4 and Aria, and I've run into a snag:

    With the old Kontakt Player setup, there was an Option that specified "Accept standard controllers for Volume and Pan." If that box was checked, volume would jump to maximum and pan would jump to center (meaning, I would have to set them myself with controller messages). But if the box was left unchecked, the default volume and pan settings would remain as loaded with the instrument.

    With Aria, I don't see such an option, and all my volumes and pans are jumping to max and center (respectively). I want to use the defaults, obviously. I'm sure there's a simple solution that I'm missing. Can anyone help me out?

    Thanks!
    -Bob
    Intel iMac Core 2 Duo - 2.16 GHz - 3 GB mem - DP5.13 - Reason 3.0 - GPO4 - Kontakt 3

  2. #2

    Re: Volume/Pan misbehaving with Digital Performer

    Hi,
    In DP's mixer, turn all the automation buttons off on the midi channels, the volume fader and pan position will still control the levels remotely in ARIA, but they will stay where you put them.

    Dan

  3. #3

    Re: Volume/Pan misbehaving with Digital Performer

    Hi Dan!

    Thank you for the quick reply and the suggestion.

    I have verified that all automation buttons are off, but Aria still jumps to whatever the DP mixer settings are. Seems to me like it's a DP issue and not an Aria problem. But I can't figure out how "not" to send the DP mixer settings (or, to get Aria to ignore them). I tried changing DP's Automation Setup settings, but that didn't help either.

    Any other suggestions? I'm sure there's an easy fix for this, but I'm just not seeing it.

    Thanks!
    -Bob
    Intel iMac Core 2 Duo - 2.16 GHz - 3 GB mem - DP5.13 - Reason 3.0 - GPO4 - Kontakt 3

  4. #4

    Re: Volume/Pan misbehaving with Digital Performer

    I went into DP's Automation Setup and disabled volume and pan for the Aria tracks, and that seemed to work (I have to be sure and do that before I first hit "play" or the GPO default settings are wiped out). Curiously, disabling v & p *globally* has no effect; I have to specify the tracks that I want to ignore DP's mixer board.

    I guess this is my workaround. It was easier (and perhaps more reliable) when I could just tell the GPO instruments to ignore v & p. If anyone comes up with a different solution, I'd love to hear it.

    Aside from this one pesky problem, I'm impressed with Aria and its ease of use. I wish some of my other libraries were as easy to work with!
    -Bob
    Intel iMac Core 2 Duo - 2.16 GHz - 3 GB mem - DP5.13 - Reason 3.0 - GPO4 - Kontakt 3

  5. #5

    Re: Volume/Pan misbehaving with Digital Performer

    Quote Originally Posted by ConureDude View Post
    It was easier (and perhaps more reliable) when I could just tell the GPO instruments to ignore v & p.
    I agree, maybe it could be an added feature in the next ARIA update....
    to disable those CC values from communicating with the host.
    Dan

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •