• Register
  • Help
Results 1 to 8 of 8

Topic: GPO v4.

Share/Bookmark
  1. #1

    GPO v4.

    Hello All!

    So, in a nutshell, what's your opinion (however subjective that many be) of v4 and ARIA so far? Brass, strings?

    Thanks, Sylva.

    (I positively intend to upgrade anyway, just curious of what much more competent people then I have to say)

  2. #2

    Re: GPO v4.

    Hi, Sylva

    At this point there have been various threads where people talk about their impressions. In general, it looks like folks are pretty happy. The Forum is extremely slow these days - I picture everyone being too busy making new music with Aria to be posting much.

    The samples are the same as the previous GPO, they were reprogrammed to work in Aria. Inside the player there are new tools like the Stereo Stage which can be useful for a new added dimension in the sound. Also, EQs are available for balancing a mix better, avoiding the muddy build up that can happen without using any EQ.

    And you probably know there's a new bank of brass, selected from SAM Brass, and everyone's having a great time with those.

    SO - go for the upgrade and start getting in on the fun.

    Randy

  3. #3

    Re: GPO v4.

    So far, I'm having a blast with GPO4. I think the only problem anyone's having is waiting for necessary updates to their favorite sequencer/notation program so they'll work better with GPO4.
    "The early bird gets the worm, but the second mouse gets the cheese." -Steven Wright, comedian

  4. #4

    Re: GPO v4.

    Quote Originally Posted by sylva View Post
    Hello All!

    So, in a nutshell, what's your opinion (however subjective that many be) of v4 and ARIA so far? Brass, strings?

    Thanks, Sylva.
    Hello Sylva,

    You might be interested in the following thread where Gary asked a similar question:

    http://www.northernsounds.com/forum/...ad.php?t=68401
    Michael
    Patience is a virtue, sensitivity is a gift

  5. #5

    Re: GPO v4.

    Quote Originally Posted by dudefromthebronx View Post
    So far, I'm having a blast with GPO4. I think the only problem anyone's having is waiting for necessary updates to their favorite sequencer/notation program so they'll work better with GPO4.
    Hello dudefromthebronx,

    I'm not too sure what problem you are thinking of. I use Finale 2010 and GPO couldn't work any better with this. There are absolutely no problems whatsoever with this, GPO4 works flawlessly.

    I also use Sonar 8 and, so far, I haven't encountered any problems here. The GPO4 VST is picked up effortlessly and everything works just as it should. There is just a small learning curve to adjust to a few different ways of doing things but everything works perfectly.

    I can't speak for other notation/sequencer programs and, perhaps, others may have some catching up to do.
    Michael
    Patience is a virtue, sensitivity is a gift

  6. #6

    Re: GPO v4.

    Hello,

    just some quick questions regarding the new GPO4:


    1. What is the VST standard version of the GPO4 Arial Player?
    2. Can it still be used on the old Logic Platinum 5.5.1 DAW?
    3. What is its minimum system requirement?
    4. Can I install one licence on a desktop and a laptop at the same time?


    Thanks,
    S.B.

  7. #7

    Re: GPO v4.

    Quote Originally Posted by sampbanker View Post
    Hello,

    just some quick questions regarding the new GPO4:


    1. What is the VST standard version of the GPO4 Arial Player?
    2. Can it still be used on the old Logic Platinum 5.5.1 DAW?
    3. What is its minimum system requirement?
    4. Can I install one licence on a desktop and a laptop at the same time?


    Thanks,
    S.B.
    Hello Sam,

    1. I'm not quite sure what this question means but here goes. The VST version of GPO4 integrates GPO4 with those applications that fully support VST. To enable this simply means copying and pasting the Aria Player dll file into the VST folder of the program you want to use with GPO4.

    There is, of course, a stand-alone version of GPO4 as well and both this and the VST options are provided in the GPO4 download. Options for installing the stand-alone and the VST are given when installing.

    2. I can't say if GPO4 will work with Logic 5.5.1. If this supports full VST then GPO4 should integrate.

    3. The following are taken from the 'Products GPO4 Page':

    [Quote]

    System Requirements

    Running Personal Orchestra is dependent on the speed of your computer. The faster the processor the better.

    • 1.8 Ghz Core 2 Duo MacIntel or better; 2.8 Ghz CPU Pentium 4 or better (single core CPU). Users report G5 PPC Macs work, but no guarantee as you will not get optimal performance.
    • 2 GB RAM Recommended
    • 3.5 GB of free hard drive space
    • Hard drive speed of at least 7200 RPM
    • Internet connection for download version, DVD ROM drive required for boxed version installation.
    • Monitor with 1,024 x 768 resolution or better
    • A sound card compatible with ASIO, DirectSound, or MME
    • MIDI: A MIDI or USB interface may be required if you are using a n electronic keyboard (88-key full-sized MIDI keyboard recommended). A keyboard with Mod Wheel is highly recommended.
    • High quality speakers and amplifier, or high quality headphones
    • Internet connection for updates and online registration

      Copyright 2009 Garritan, Inc. All rights reserve

    [Unquote]

    You can find the full page at:

    http://www.garritan.com/products_gpo4.html

    4. Installing GPO4 on a desktop and a laptop is absolutely fine.

    Hope this helps.
    Michael
    Patience is a virtue, sensitivity is a gift

  8. #8

    Re: GPO v4.

    Thanks for the answer!

    I mean version number by "VST standard".
    VST 2.2., 2.3, 2.4 or 3.0
    Can you tell me which one is the ARIA player?

    The answer would also tell me if it works with the old Logic or not.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •