• Register
  • Help
Results 1 to 3 of 3

Topic: GPO4 + ARIA Pan settings

Share/Bookmark
  1. #1

    GPO4 + ARIA Pan settings

    I have been trying a string piece and found that in Aria the sound is all panned to one side. I reset the pan controls but kept finding them set again all to one side. Then with the Aria screen showing I stopped the track playing and all the knobs moved back to pan right hand side.

    How do I stop this ? Is it a fault of mine or Aria ?

    Using Cubase 5.

    EDIT: I've two instances of Aria running, it only does on the first.
    Last edited by buckshead; 08-24-2009 at 02:16 PM. Reason: Update
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  2. #2

    Re: GPO4 + ARIA Pan settings

    Sounds like you have some stray CC10 data going on in there, Derek. The pan controls should stay put in Aria, but they're controlled by CC10.

    Randy

  3. #3

    Re: GPO4 + ARIA Pan settings

    Sorted it, there was a hidden set of CC10 turned on in the editor, no idea where they came from. All tracks were set to 127. Every time I stopped on started the CC10 was tracked and reset the pan controls. (you can get past CC's to work if you turn on the tracking)
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •