• Register
  • Help
Results 1 to 5 of 5

Topic: J&BB compatible with the new Kontakt Player 3?

Share/Bookmark
  1. #1

    J&BB compatible with the new Kontakt Player 3?

    I know it still isn't compatible with Kotakt 3.5, only Kontakt Player 2.

    Anyone know?

    Thanks for reading.
    Moogie X. Fashbaw
    www.moogiex.com
    www.youtube.com/jimlapbap

    MacPro 2x2.66 GHz Dual Core
    3 GB RAM
    Mac OS X 10.6 (Snow Leopard)

    Garritan Personal Orchestra (KP 2.2.4)
    Garritan Jazz & Big Band (KP 2.2.4)
    Kontakt 3.5.0
    Finale 2009 r.2
    Logic Express 8.0.2

    ----

    When I think a core meltdown
    Will ruin my lovely day
    I just those fears into the engines
    And blast my troubles away

  2. #2

    Re: J&BB compatible with the new Kontakt Player 3?

    Never mind. Kontakt "player" 3.5 is just a demo version of Kontakt 3.5.
    Moogie X. Fashbaw
    www.moogiex.com
    www.youtube.com/jimlapbap

    MacPro 2x2.66 GHz Dual Core
    3 GB RAM
    Mac OS X 10.6 (Snow Leopard)

    Garritan Personal Orchestra (KP 2.2.4)
    Garritan Jazz & Big Band (KP 2.2.4)
    Kontakt 3.5.0
    Finale 2009 r.2
    Logic Express 8.0.2

    ----

    When I think a core meltdown
    Will ruin my lovely day
    I just those fears into the engines
    And blast my troubles away

  3. #3

    Re: J&BB compatible with the new Kontakt Player 3?

    Quote Originally Posted by Moogie X. Fashbaw View Post
    Never mind. Kontakt "player" 3.5 is just a demo version of Kontakt 3.5.
    Hi, Moogie - That's not quite right. Owners of the full Kontakt 3.5 automatically have the KP3.5 available to them, but the new player is still available to people who don't own KP3.5 It's not just a demo - it works great on its own, it just doesn't have the editing capabilities of the full version, naturally, because it's a Player, not a sample editor.

    Randy

  4. #4

    Re: J&BB compatible with the new Kontakt Player 3?

    Is JABB not compatible with the full version of Kontakt 3.5?

  5. #5

    Re: J&BB compatible with the new Kontakt Player 3?

    Quote Originally Posted by bharris22 View Post
    Is JABB not compatible with the full version of Kontakt 3.5?
    It should be. I'm using JABB in the demo version of Kontakt 4 (as a player) .. unless there's some kind of problem with Kontakt 3.5.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •