• Register
  • Help
Results 1 to 2 of 2

Topic: Unable to obtain playback using GPO v.4/Finale 2010

  1. #1

    Unable to obtain playback using GPO v.4/Finale 2010

    I have just installed Finale 2010 and, separately, the Garritan Personal Orchestra v.4 (NOT Garritan for Finale). I am a seasoned user of this duo in earlier versions. However, I am unable to play my previous Finale files.

    Troubleshooting steps already taken:
    (1) The sound card (SoundBlaster X-Fi XtremeGamer) is installed, running well, and has an ASIO driver.
    (2) The standalone ARIA Player is configured correctly such that I can load samples and play them back using the supplied keyboard.
    (3) My Finale file has been set to use VST for playback. The ASIO drivers have ben chosen as defaults for the ARIA engine.
    (4) I have rebooted several times without a change in this problem.

    I don't know what to try next.
    Last edited by TonyCzar; 09-12-2009 at 01:10 PM. Reason: misspelling

  2. #2


    I finally figured out the solution to my problem. After opening up 'MIDI/Audio'-->'Instrument Setup'-->'VST Instruments', and setting channels 1-16 to 'ARIA Player', I ALSO needed to click on the little pencil button next to 'ARIA Player' to select which instrument goes with each channel. I thought setting this up in 'MIDI/Audio'-->'Instrument Setup'-->'Instrument List' had accomplished this, but I was wrong.

    Thanks to the folks who at least thought about my post.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts