• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: No sound in garageband with Steinway. Pls help

Share/Bookmark
  1. #1

    No sound in garageband with Steinway. Pls help

    I bought Garritan Steinway basic and installed it as an audio unit in Garageband 09. Steinway shows in the list of instruments. I am however not able to hear any sound. I didnt do anything fancy. Dont have knowledge for that. In softwareinstrument/edit/SoundGenerator I simply chose Steinway. It shows up as Browse/PianosAndKeyboards/Steinway.
    What should I do in order to hear something?

  2. #2

    Re: No sound in garageband with Steinway. Pls help

    just a guess is the card settings correct in the audio midi set up app

  3. #3

    Re: No sound in garageband with Steinway. Pls help

    When run as standalone, the Garritan Steinway Basic edition loads automatically the Basic perspective.
    But when it is run as a plugin, you need to manually load the Basic perspective by clicking on "empty" below "MICROPHONE POSITION".
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  4. #4

    Re: No sound in garageband with Steinway. Pls help

    Thank you! Brilliant! Perfect! Great!
    I don't mean the sound. I mean the answer from Pascal. It solved my problem. The documentation from Garritan is beautiful but rather useless in situations like this.

  5. #5

    Re: No sound in garageband with Steinway. Pls help

    Quote Originally Posted by pascalM View Post
    When run as standalone, the Garritan Steinway Basic edition loads automatically the Basic perspective.
    But when it is run as a plugin, you need to manually load the Basic perspective by clicking on "empty" below "MICROPHONE POSITION".
    I clicked on "empty" and tried the two options. Neither worked. I'm waiting for support to get back to me, but I'm having doubts since I received an "unathorized" email reply from my first support email.

    John
    Stop analyzing; just compose the damn thing!

  6. #6

    Re: No sound in garageband with Steinway. Pls help

    Quote Originally Posted by Johnny-Boy View Post
    I clicked on "empty" and tried the two options. Neither worked. I'm waiting for support to get back to me, but I'm having doubts since I received an "unathorized" email reply from my first support email.

    John
    It looks like you dont have the samples. Not seeing "Basic" in the Microphone position menu means the player don't find the samples.

    Did you installed 1.02 before 1.035 ?

    1.035 is an update for the player only and does not contains the samples. Please make sure you have installed 1.02. Then install 1.035. Then you should see "Basic" in the microphone position. You have to load "Basic".
    Max Deland
    Plogue Art et Technologie, Inc.

  7. #7

    Re: No sound in garageband with Steinway. Pls help

    This is what I see.
    The menu has four items: empty, import, reload, 00. basic

    00.basic is the last and it has a submenu "basic" that is what I
    chose and I can see how the Steinway load the sounds.

    Leander

  8. #8

    Re: No sound in garageband with Steinway. Pls help

    Thanks guys! I'll check it out.

    Best, John
    Stop analyzing; just compose the damn thing!

  9. #9

    Re: No sound in garageband with Steinway. Pls help

    Okay, I should mention that I'm using Logic Pro as a DAW (Mac).

    After I registered the Steinway I clicked on "download product". These were my options for downloads:

    OS-X Vers. 1.035

    Windows Vers. 1.03

    Multi-platform Vers. 1.02

    I assumed since I had Mac OS-X, that Vers. 1.035 was the one I should download. I just downloaded Multi-plateform Vers. 1.02 (over 300MB).

    Still doesn't work.

    I re-checked the download page and saw at the top of these three options "Latest Updates". I'm wondering; are these only updates. If that's the case, where do I actually download the main product?

    I'm baffled at this point.

    All help/ideas will be appreciated.

    Thanks, John
    Stop analyzing; just compose the damn thing!

  10. #10

    Re: No sound in garageband with Steinway. Pls help

    Hi John,
    I sent to you a private message so that I can help via email, and send to you a pre-release that will probably be the most user friendly way to solve the problem.

Go Back to forum
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •