• Register
  • Help
Results 1 to 3 of 3

Topic: Omni user presets play, factory presets don't

  1. #1

    Omni user presets play, factory presets don't

    I installed omnisphere on a G5 and it works fine. I installed the sound library, ie the steam folder on an external hard disk. I then installed omni on a macbook pro and I'm having problems.

    I connect the external hard disk with the sound library to the macbook pro and my user presets all play back fine, but if I select any of the factory presets, they don't load. The loading bar does not happen and no sound plays. I have tried reinstalling omnisphere several times (not reinstalling the library, just the plugin) but it still doesn't work.

    Somehow my user presets are finding the samples but the factory presets are not. Why is it that on my G5 it all works but on the laptop only the user presets work?

    There is an alias to the steam library (which is on the external hard disk) in my users/library/application support/spectrasonics.

    Thanks for any help.

  2. #2

    Re: Omni user presets play, factory presets don't

    See the "Can't Load Patches After Upgrading to Patch Library 1.0.3" FAQ at support.spectrasonics.net. If that's not it, contact tech support with the details and they'll get things sorted for you.

    - Glenn

  3. #3

    Re: Omni user presets play, factory presets don't

    That did the trick! Thanks a lot of your help! Saved me from disaster in a session today! Much gratitude.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts