• Register
  • Help
Results 1 to 2 of 2

Topic: Upgrading to GPO4 with Sonar questions

Share/Bookmark
  1. #1

    Upgrading to GPO4 with Sonar questions

    Hey guys! It's been a few months since I logged in but I've been working on setting up my room.

    I just had a new PC given to me so I'm wondering if I should wait to get the GPO4 with Aria, which I can get in 3 weeks or load the older GPO version? If I load GPO now, how will it be to load GPO4 later?

    Also, do you see any conflicts with my system and GPO4? Although it seems I have a bit more problems with playing virtual instruments than before. Still trying to resolve that issue.

    I want to add Finale 10 in the next month or so. Will Finale work with the new GPO4? Or should I try another notation program?

    Here's my setup:

    My new computer is a Dell Inspiron 545 with Pentium Dual Core E5400 @2.70 GHz, 6 GB RAM, running Vista 64-bit.

    My sound card is E-MU 1212m and is running fine with ASIO drivers in 64-bit.

    I've loaded Sonar 8.0 with the patch 8.3 and should have 8.5 by next week.

    I would like to know any tips you guys may have for working with a setup like mine or even close.

    Thanks for any input!
    Earl Green

  2. #2

    Re: Upgrading to GPO4 with Sonar questions

    Hello Earl,

    I'll try to answer some of your questions.

    Quote Originally Posted by earlwgreen View Post
    I just had a new PC given to me so I'm wondering if I should wait to get the GPO4 with Aria, which I can get in 3 weeks or load the older GPO version? If I load GPO now, how will it be to load GPO4 later?
    It really depends on your usage of GPO. If you really need GPO straight away then load the previous KP2 version. Also, if you have many projects with the KP2 version then you might want to load this as any previous GPO projects will not work in Aria without completely reassigning instruments and, possibly, any settings you applied.

    Quote Originally Posted by earlwgreen View Post
    If I load GPO now, how will it be to load GPO4 later?
    The previous GPO KP2 and the new GPO4 Aria are two different versions. Having the KP2 version installed will not affect the Aria version at all. You can have both versions running happily side-by-side if you wish. In fact, as I mentioned in my first answer, if you have a lot of projects created with the KP2 version, you may want to have both installed.

    Quote Originally Posted by earlwgreen View Post
    Also, do you see any conflicts with my system and GPO4? Although it seems I have a bit more problems with playing virtual instruments than before. Still trying to resolve that issue.
    I feel the best way to respond to this is to refer you to the official 'System requirements' which are as follows:

    System Requirements

    Running Personal Orchestra is dependent on the speed of your computer. The faster the processor the better.

    • 1.8 Ghz Core 2 Duo MacIntel or better; 2.8 Ghz CPU Pentium 4 or better (single core CPU). Users report G5 PPC Macs work, but no guarantee as you will not get optimal performance.
    • 2 GB RAM Recommended
    • 3.5 GB of free hard drive space
    • Hard drive speed of at least 7200 RPM
    • Internet connection for download version, DVD ROM drive required for boxed version installation.
    • Monitor with 1,024 x 768 resolution or better
    • A sound card compatible with ASIO, DirectSound, or MME
    • MIDI: A MIDI or USB interface may be required if you are using a n electronic keyboard (88-key full-sized MIDI keyboard recommended). A keyboard with Mod Wheel is highly recommended.
    • High quality speakers and amplifier, or high quality headphones
    • Internet connection for updates and online registration

    What problems do you have playing virtual instruments? It might be better to start separate threads in the support forums detailing the problems you are having. I'm confident our members will do what they can to suggest solutions.

    Quote Originally Posted by earlwgreen View Post
    I want to add Finale 10 in the next month or so. Will Finale work with the new GPO4? Or should I try another notation program?
    I use finale 2010 and GPO4 Aria integrates beautifully. A selection of instruments from GPO4 with Aria is bundled with Finale 2010 which is great but I would thoroughly recommend getting the full GPO4. It is a very straight forward process to setup the full GPO4 with Finale 2010.

    As to trying another notation program, this, of course, is very subjective and it would be better for you to look at different programs and give the demos a try.

    Quote Originally Posted by earlwgreen View Post
    My new computer is a Dell Inspiron 545 with Pentium Dual Core E5400 @2.70 GHz, 6 GB RAM, running Vista 64-bit.

    My sound card is E-MU 1212m and is running fine with ASIO drivers in 64-bit.
    See my previous reply quoting the official specs. I can't really comment on Vista 64-Bit .. I use Vista 32-Bit. I think there have been a few queries in the forums. It might be worth trying a forum search.

    Quote Originally Posted by earlwgreen View Post
    I've loaded Sonar 8.0 with the patch 8.3 and should have 8.5 by next week.

    I would like to know any tips you guys may have for working with a setup like mine or even close.

    Thanks for any input!
    I also use Sonar 8.5 and have also used GPO4 Aria with 8.3. Again, I can only say that everything integrates beautifully. There were no problems setting up Sonar and GPO to work together.

    Hope this helps and good luck.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •