• Register
  • Help
Results 1 to 4 of 4

Topic: sonar 8 and stylus rmx midi playback problem

Share/Bookmark
  1. #1

    sonar 8 and stylus rmx midi playback problem

    Hi,

    Am new to to sonar, just moved from cubase to Sonar-8 recently.
    Am using stylus rmx 1.5 with Sonar-8
    (Dual core, 2 GB RAM, 32-bit machine)
    I load a groove or a multi in stylus RMX and play the play button in RMX, it plays fine (I use synth rack to create the RMX virtual instrument, enabled midi source, multiple audio outputs with track folder)
    But when I drag and drop the clips into my sequencer (sonar-8) and play it there, it doesnt sound the same way as played in RMX (some notes missing)
    Could someone in teh forum help me out please?
    I tried enabling/disabling X-Ray enable in global options, but nothing worked.
    help me please.

    -thnx

  2. #2
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: sonar 8 and stylus rmx midi playback problem

    I can't help you with your specific problem because I don't use Sonar, but I can suggest that you might also wish to consider posting this question at the Sonar forum, as the problem could be related to Sonar rather than Stylus itself. (Works fine here in "Cubase" ). In any case, hope you solve the mystery as I'm sure it's frustrating. Cheers.....playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  3. #3

    Re: sonar 8 and stylus rmx midi playback problem

    Quote Originally Posted by musicmover View Post
    when I drag and drop the clips into my sequencer (sonar-8) and play it there, it doesnt sound the same way as played in RMX (some notes missing)
    There's a bug in the way RMX interacts with Sonar that has a fairly easy work around. When you drag & drop the MIDI files from RMX into Sonar they don't automatically go to the correct track. Once you drop the MIDI file in, shift drag it (to keep it from moving forward or backward in the time line) to the correct track.

    Tip: Sonar has track templates that can be very helpful. If you create one for Stylus with 8 tracks automatically assigned to the 8 parts (channels) of Stylus that'll be a big time saver.

    'Hope that helps. regards,

    greg
    Greg McGuirk - music director
    Bennett Innovations
    an employee owned company
    www.bimedia.biz

  4. #4
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: sonar 8 and stylus rmx midi playback problem

    I found that the fix for the drag'n'drop bug is to drop all tracks on the first track in Sonar and then Sonar will get it right every time.

    Sonar will then put them in the correct tracks if I always drop it on the first track.

    However this is with Sonar version 4.0.2 and might not work with other versions.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •