• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: cannot load any instruments in GPO 4

Share/Bookmark
  1. #1

    cannot load any instruments in GPO 4

    I wonder why I can't load any instruments in GPO4. the "load" menue is missing, there is only "empty", "import" and "reload" to choose from.
    ?
    I have no clue how to repair this...
    (iMac intel c2d 2.33Ghz/2GB, Mac OS X 10.5.8; Ableton Live 8.0.8; Logic Pro 9.0.2; GPO Aria Player 1.0; GPO KP2, Kontakt Player 2.2.4; RME fireface 800 )

  2. #2

    Re: cannot load any instruments in GPO 4

    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  3. #3

    Re: cannot load any instruments in GPO 4

    Hi David,

    sorry for the late answer, I didn't get a message notification.

    The FAQ link refers to
    a) Instruments for Finale 2009
    b) AKAI EWI USB
    c) Instruments for Finale (Finale 2010)

    I don't think this fits to GPO 4.

    My com.plogue.aria.plist looks like this:

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>Products</key>
    <dict>
    <key>1012</key>
    <dict>
    <key>product</key>
    <string>ARIA Player</string>
    <key>vendor</key>
    <string>Garritan</string>
    </dict>
    <key>2000</key>
    <dict>
    <key>product</key>
    <string>Personal Orchestra 4</string>
    <key>vendor</key>
    <string>Garritan</string>
    </dict>
    </dict>
    <key>base_dir</key>
    <string>/Library/Application Support/Plogue/Aria</string>
    <key>path</key>
    <string>/Library/Application Support/Plogue/Aria/Aria.bundle</string>
    </dict>
    </plist>
    (iMac intel c2d 2.33Ghz/2GB, Mac OS X 10.5.8; Ableton Live 8.0.8; Logic Pro 9.0.2; GPO Aria Player 1.0; GPO KP2, Kontakt Player 2.2.4; RME fireface 800 )

  4. #4

    Re: cannot load any instruments in GPO 4

    Hi,

    your com.plogue.aria.plist is ok.

    There is no "load" entry in the instrument/file menu.
    It should looks like this.



    If you don't have the GPO entry, make sure your user com.plogue.aria.plist
    has the keys 1012 and 2000 (ARIA Player and Personal Orchestra 4)
    like the one you posted.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  5. #5

    Re: cannot load any instruments in GPO 4

    Hi pascalM,

    I'm afraid I don't understand this. You say that my plist ist ok, but I don't have the GPO entry, only empty, import and reload.
    Of course my plist is identical with the one that I posted, because I posted my plist.

    Maybe I have to tell the aria player the path to the library? How do I do that?

  6. #6

    Re: cannot load any instruments in GPO 4

    I didn't know which aria.plist you posted because there is one in
    /Library/Preferences/com.plogue.aria.plist
    and one in
    /Users/YOUR_USER_NAME/Library/Preferences/com.plogue.aria.plist

    I guess your user aria.plist is missing 1012(ARIA Player) and
    2000(Personal Orchestra 4).

    Also make sure you also have these two files and they aren't empty.
    /Library/Preferences/com.Garritan.ARIA Player.plist
    /Library/Preferences/com.Garritan.Personal Orchestra 4.plist
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  7. #7

    Re: cannot load any instruments in GPO 4

    When I open the root com.plogue.aria.plist and the user com.plogue.aria.plist with the plist editor, both show me 2 products: 1012 ARIA Player and 2000 Personal Orchestra 4.

    I also have the
    /Library/Preferences/com.Garritan.ARIA Player.plist and
    /Library/Preferences/com.Garritan.Personal Orchestra 4.plist
    file, and they are'nt empty.

    At the risk of repeating myself: Maybe I have to tell the aria player the path to the library?

    Peter
    (iMac intel c2d 2.33Ghz/2GB, Mac OS X 10.5.8; Ableton Live 8.0.8; Logic Pro 9.0.2; GPO Aria Player 1.0; GPO KP2, Kontakt Player 2.2.4; RME fireface 800 )

  8. #8

    Re: cannot load any instruments in GPO 4

    Quote Originally Posted by p8guitar View Post
    Maybe I have to tell the aria player the path to the library?
    The path is in com.Garritan.Personal Orchestra 4.plist.


    I will need more info from ARIA logs.
    Please run /Applications/Garritan ARIA Player/Report Technical Issue,
    it will generate a tar.gz file on your desktop with ARIA log files.
    Mentions that it is a request from me.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  9. #9

    Re: cannot load any instruments in GPO 4

    My e-mail with the ARIA log files was rejected:

    "Hi. This is the qmail-send program at vqs123.pair.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <support@garritan.biz>:
    216.69.186.201 failed on DATA command.
    Remote host said: 550 5.7.1 SPF unauthorized mail is prohibited.

    --- Below this line is a copy of the message.
    ..."
    (iMac intel c2d 2.33Ghz/2GB, Mac OS X 10.5.8; Ableton Live 8.0.8; Logic Pro 9.0.2; GPO Aria Player 1.0; GPO KP2, Kontakt Player 2.2.4; RME fireface 800 )

  10. #10

    Re: cannot load any instruments in GPO 4

    Quote Originally Posted by p8guitar View Post
    I wonder why I can't load any instruments in GPO4. the "load" menue is missing, there is only "empty", "import" and "reload" to choose from.
    ?
    I have no clue how to repair this...
    Hello p8guitar,

    Sorry to read about the problems you're having there.

    As far as I'm aware, there is no way of manually pointing Aria to the GPO4 library.

    GPO4 Aria gnerally installes without a hitch providing you follow the default install paths and make no changes.

    My suggestion would be to completely uninstall GPO4 and the Aria player. After this thoroughly flush out your system removing any cache and temp files.

    Next shutdown and reboot. Make sure your system has been cleaned out then reinstall GPO4 and Aria accepting all default paths. Just follow the on-screen prompts and please make sure you install both the Aria Player and the GPO4 library.

    Everything should install perfectly ready to play.

    Hope this helps.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •