• Register
  • Help
Results 1 to 2 of 2

Topic: Omnisphere users on PC - Please your cooperation

  1. #1

    Omnisphere users on PC - Please your cooperation

    I'm experiencing this thing with Omnisphere that when I load
    patches "Gospel Worship 2" & "Gospel Worship 6", they seem to not load
    (meaning no percentage values showing like when loading other patches) and there's no sound from these patches.
    This happens in every project, even completely new ones.
    Can PC owners try out these patches and tell me if they work for him?
    Please also post your PC specs.
    Spectrasonics support say they do not encounter this problem.
    Thanks a lot.

    Edit 1: It seems that I do not have the latest patch Library installed.
    Will install it now and see if this cures the problem.

    Edit 2: Yup...that did the trick.

    New Patch Library update at the Spectrasonics site from the 12th of October: 1.0.4
    Q6600 Quad Core 2.4GHz, 4GB RAM, E-MU 1616m audio interface, Cubase Studio 4.1.2, Windows XP Pro sp.3, Omnisphere, Atmosphere, Addictive Drums, Amplitube 2 + Jimi Hendrix, Monstrous

  2. #2
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Pittsburgh, PA 15206 USA

    Re: Omnisphere users on PC - Please your cooperation

    Thanks for the heads up on the update!

    I'd have never known that it was released.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts