• Register
  • Help
Results 1 to 2 of 2

Topic: Omnisphere 1.04 patch update problem

Share/Bookmark
  1. #1

    Omnisphere 1.04 patch update problem

    I'm having trouble updating the patches for Omnisphere. I keep getting an error message that says the files it can't find or has a problem with sertain files in my winXP programs/spectrasonics/steam folder.

    My current patches is 1.0.3

    Help please. Tanx.

  2. #2

    Re: Omnisphere 1.04 patch update problem

    Solved!

    Ok it's loading now... I accidentally created a sub folder from the zip files.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •