• Register
  • Help
Results 1 to 2 of 2

Topic: Omnisphere & Trilian updates issue

  1. #1

    Omnisphere & Trilian updates issue

    Has anyone come across this?

    Both Trilian and Omnisphere are installed in the default location /user/Library/Application Support/Spectrasonics

    Mac Pro, OS X 10.5.8, 10 GB RAM

    Software version 1.0.4g
    Soundsources version 1.0.2
    Patches version "0">

    1) "Check for Updates" button doesn't work
    2) Updating patches is reported as being successful, but Omnisphere still reports patches as version "0">

    Software version 1.1g
    Soundsources version 1.0.1
    Patches version

    1) Updating patches is reported as being successful, but Trilian still reports patches as version "0"
    2) The default sound when it loads up plays, but none of the patches actually produce any sound when loaded.

    Your System Latest Version Status
    Software 1.1g 1.1.2c red
    Soundsources 1.0.1 1.0.1 green
    Patches 1.0.2e red

  2. #2

    Re: Omnisphere & Trilian updates issue

    I'm having exactly this problem as well.
    I've run the Trilian patch updater and Trilian indicates it's 1.0.2e but the patches are still the 1.0.0 library, which means I only have the DEMO synth bank.
    I've tried re-instaling the whole of Trilian again but it still does the same thing

    I've been onto Spectasonics but they've been no help as yet

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts