• Register
  • Help
Results 1 to 10 of 10

Topic: Help! How to point omni?

Share/Bookmark
  1. #1

    Help! How to point omni?

    Having trouble with re-install:
    I updated my whole system - clean system drive, and have 64 bit WIn 7 & Cubase 5 installed.
    I have installed omni and updated it to 64 bit

    When I use it in Cubase I get the following message and no patches show up in omni.

    Cannot open Multi
    C: ProgramData\Spectrasonics\STEAM|Omnisphere/defaults/default.mlt_omn

    ..which does not seem to exist!

    I presume my VST does not know where the samples are,. I have two drives a system drive and a sample drve. I can see the omni samples on the samples drive but cant get omni to point to the folder.

    Anyone know how to get out of this jam please?


    Zero
    Core i7 920, Win 7 RC 64, Cubase 5 64, Omnisphere, Trilogy, RMX, EWQLSO Plat EW Choirs, GPO, Stradivari, Gofrilla, Absynth 4, Halion 3, Kontakt3, BFD2, VSL Strings, JBridge running all 32 bit apps well.

  2. #2

    Re: Help! How to point omni?

    PS Really looking forward to using this wonderful instrument in 64 bit
    Core i7 920, Win 7 RC 64, Cubase 5 64, Omnisphere, Trilogy, RMX, EWQLSO Plat EW Choirs, GPO, Stradivari, Gofrilla, Absynth 4, Halion 3, Kontakt3, BFD2, VSL Strings, JBridge running all 32 bit apps well.

  3. #3

    Re: Help! How to point omni?

    fyi, there's an FAQ at support.spectrasonics.net about this, the name of it begins with "What Does This Mean: Cannot open Multi...".

    Just a friendly reminder for everyone, support.spectrasonics.net has a searchable knowledge base designed to help you with any problems you encounter when using Spectrasonics products.

    - Glenn

  4. #4

    Re: Help! How to point omni?

    See answer on your other thread.

    K

  5. #5

    Re: Help! How to point omni?

    Thanks for the replies guys - appreciated unfortunately...

    I put a shortcut to the steam folder in program files(x86) and reloaded both Cubase and omni - same message...

    there does not seem to be a 64 bit app folder in Program files for Spectrasonics, and the directory referred to in the error message does not exist.

    hmmmm.. not trying to be difficult..if it was not weekend I would call US.

    Zero
    Core i7 920, Win 7 RC 64, Cubase 5 64, Omnisphere, Trilogy, RMX, EWQLSO Plat EW Choirs, GPO, Stradivari, Gofrilla, Absynth 4, Halion 3, Kontakt3, BFD2, VSL Strings, JBridge running all 32 bit apps well.

  6. #6

    Re: Help! How to point omni?

    You must have overlooked my post above. Be sure to read it :-).

    - Glenn

  7. #7

    Re: Help! How to point omni?

    No I didnt Glenn..

    I read the help.. tried it, found out I have two steam folders - investigating, not sure which one is the d=one to point short cut to
    Core i7 920, Win 7 RC 64, Cubase 5 64, Omnisphere, Trilogy, RMX, EWQLSO Plat EW Choirs, GPO, Stradivari, Gofrilla, Absynth 4, Halion 3, Kontakt3, BFD2, VSL Strings, JBridge running all 32 bit apps well.

  8. #8

    Re: Help! How to point omni?

    Geez I have 4 dll's as well, and I thought I deleted the 32 bit app!

    Confused!
    Core i7 920, Win 7 RC 64, Cubase 5 64, Omnisphere, Trilogy, RMX, EWQLSO Plat EW Choirs, GPO, Stradivari, Gofrilla, Absynth 4, Halion 3, Kontakt3, BFD2, VSL Strings, JBridge running all 32 bit apps well.

  9. #9

    Re: Help! How to point omni?

    Nope.. I tried various ways, deleted all but two dlls ( just need the 64 bit version only) - one in my myvstplugins and the other in the Program data folder, Not sure why I have two locations for the dlls, tried pointing to both of the target steam folders, alternately, still the same message

    Looks like a complete reisntall of all Spectrasonis data..
    Core i7 920, Win 7 RC 64, Cubase 5 64, Omnisphere, Trilogy, RMX, EWQLSO Plat EW Choirs, GPO, Stradivari, Gofrilla, Absynth 4, Halion 3, Kontakt3, BFD2, VSL Strings, JBridge running all 32 bit apps well.

  10. #10

    Re: Help! How to point omni?

    Hi All,

    I had problems with the update as well. I moved the "old" omni dll to desktop in case I needed it again. Then I ran the update, only for 64 bit, and as is usual had it install to the location of my VST plug-ins.....viola, everything worked.

    So try it, you have nothing to lose. Move all your dlls to desktop. Be sure none remain in your vst folder. Run the update again and only install the 64 bit version.

    I hope it solves your problems as it did mine.

    Regards John

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •