• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

Share/Bookmark
  1. #1

    Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Update 1.9.0e seems open ok to Cubase's instrument window but it does not load at all to tracks output section so you can't play any sound from the track.

    After I installed 1.8.2d version back, it works well.

  2. #2

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Like all current Spectrasonics products, Stylus RMX 1.9 requires a host which supports VST 2.4, so you'll need a newer version of Cubase. Something from the past few years, like 4 or 5, will do.

    - Glenn

  3. #3

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Quote Originally Posted by GlennO View Post
    Like all current Spectrasonics products, Stylus RMX 1.9 requires a host which supports VST 2.4, so you'll need a newer version of Cubase. Something from the past few years, like 4 or 5, will do.

    - Glenn

    But Omnisphere's update works perfect and without problems... what is a difference?

  4. #4

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    If I understand your question correctly, the installer is just that, an installation program. It has nothing to do with VST technology. It just installs files.

    The VST standard gets updated from time to time and your host has to be able to support the updated standards. Cubase 3.x does not support VST 2.4, mainly because it came out years before the 2.4 version of VST was released. Hence, 2.4 plug-ins like OmniSphere will at best work dodgy and at worst not work at all in Cubase 3.x. Cubase 4 and 5 support VST 2.4 and will take care of your problem.

    -Kevin
    We are the music makers, we are the dreamers of dreams …
    24" 2.4 Ghz iMac, OSX 10.4.10, MOTU 828 MKII, 2 Glyph 250 Gig external drives, Logic 9, Finale 2008 GPO, JABB, Strad, Gro, Reason 4, EWQL Storm Drum, Adrenaline, Symphonic Choirs, SO Gold,All Arturia Synths, Many NI Synths, Spectrasonics Synths, KH Strings, VEPro on a Windows 7 4x 2.8 Ghz 12 gig of RAM

  5. #5

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Quote Originally Posted by LFO View Post
    If I understand your question correctly, the installer is just that, an installation program. It has nothing to do with VST technology. It just installs files.

    The VST standard gets updated from time to time and your host has to be able to support the updated standards. Cubase 3.x does not support VST 2.4, mainly because it came out years before the 2.4 version of VST was released. Hence, 2.4 plug-ins like OmniSphere will at best work dodgy and at worst not work at all in Cubase 3.x. Cubase 4 and 5 support VST 2.4 and will take care of your problem.

    -Kevin

    Actually newest version of Omnisphere works just fine with my Cubase 3.x but Stylus RMX only 8.x version...

    Maybe someday i'll update my cubase to newer version. Can anyone recommend what is the the most stable version of cubase to work with Win XP?

  6. #6
    Senior Member
    Join Date
    Oct 2004
    Location
    Hong Kong, CHINA
    Posts
    189

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Quote Originally Posted by Drfellow View Post
    Maybe someday i'll update my cubase to newer version. Can anyone recommend what is the the most stable version of cubase to work with Win XP?
    Of course I can not guess what will work well (or not) on your system -- but I skipped Cubase 4 and upgraded earlier this year to Cubase 5 from version 3.x -- for me, on Win XP, Cubase 5 is absolutely the best and most stable Cubase I have ever used (and I go back to Cubase VST3, which would have been '97 or so, I think).

    Many great and useful effects, and the vari-audio function alone is worth the upgrade price, in my opinion (especially if you are working with, uh, "less-experienced" vocalists).

    It's not perfect, but I honestly LOVE it...

  7. #7

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    ... I just wanna say: Thanks for this thread! I came across it by googling and it solved my problem.

    I wonder why the wonderful guys of Spectrasonics don't tell people on the download site that the 1.9 software doesn't work with older cubase versions. I also have SX3.1.1 and I'm not really keen on newer versions for different reasons (Melodyne Plugin is one of them).

    I guess it's all my fault, working with such outdated host software ...

    Again: Thanks for the info, that software 1.8.2d works with SX3.1.1

    Cheers + mit freundlichem Groove, Micha

  8. #8
    Senior Member
    Join Date
    Oct 2004
    Location
    Hong Kong, CHINA
    Posts
    189

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Quote Originally Posted by Vogel T. View Post
    I also have SX3.1.1 and I'm not really keen on newer versions for different reasons (Melodyne Plugin is one of them).
    It's not of my business, and also "off topic" -- but why would MELODYNE keep you on SX v3.1.1?? Was there a DX version of that or something??

    I can only speak from my personal experience (others may have different opinion) -- but assuming your machine is up to it, Cubase 5 is *BY FAR* the best Cubase I've ever used, and I've gone through every single update of Cubase of the last 13 years now (except for Cubase 4, which I skipped out of spite because they dropped DX plug-in support with zero warning).

    And frankly, I am no longer all that interested in calling up Melodyne OR Auto-Tune, now that Cubase has Vari-audio. It is not "magic" tool, but used sparingly it does most of what I want when I need to nudge a note here or there... And there are so many good-quality effects built-in now, I find myself more and more just using the Cubase versions instead of calling up my older 3rd-party plugs (especially dynamics/compressors/limiter).

    So it's simply my "for what it's worth" opinion -- but I *highly* recommend Cubase users to upgrade to v5. The jump from v3 to v5 is quite big (in a GOOD way).

  9. #9

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Quote Originally Posted by Vogel T. View Post
    I wonder why the wonderful guys of Spectrasonics don't tell people on the download site that the 1.9 software doesn't work with older cubase versions.
    We do post the required specs necessary to run each update. It's not possible to cover every version of every host on every platform in every update though. :-)

  10. #10

    Re: Stylus RMX 1.9.0e update does not work on Cubase SX 3.1.1

    Quote Originally Posted by GlennO View Post
    Like all current Spectrasonics products, Stylus RMX 1.9 requires a host which supports VST 2.4, so you'll need a newer version of Cubase. Something from the past few years, like 4 or 5, will do.
    - Glenn
    I'm running Cubase SX3.1.1 fine with a ton of VST2.4 plugins i.e. Lexicon PCM Native Reverb, PSP, Redline, DCAM, SPL etc. RMX 1.8 is fine but haven't tried 1.9 yet. Omnisphere runs too - just can't authorize it but that matter is in another thread.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •