• Register
  • Help
Results 1 to 3 of 3

Topic: Sonar and Aria Player – no sound.

Share/Bookmark
  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    York Terrace Bilgola NSW
    Posts
    4

    Sonar and Aria Player – no sound.

    Greetings,
    I’m an absolute novice here and I have GPO V4 installed and have loaded up solo violin 1 and 2, viola, cello and bass and they all play back individually OK from either my keyboard or mouse pressing the Aria Player keyboard.

    I have Sonar 8 (I’m running Vista 64bit) and loaded the midi file AasesDeathnon-split.mid from the GPO site. Sonar shows tracks for violin 1, violin 2, viola, cello and bass.

    How do I connect Sonar and Aria together to play the individual tracks.?

    I have gone to Insert > Soft Synths > Plug-in Layouts>Manage Layouts and found the Aria x64 dll file. Its listed in the menu and I thought that this would load it but playing back the tracks at Sonar there is no output. I’m missing some steps somewhere. Any suggestions.??


    Re F

  2. #2
    New Member
    Join Date
    Nov 2009
    Location
    York Terrace Bilgola NSW
    Posts
    4

    Re: Sonar and Aria Player – no sound.

    Just adding to the above post. I am using a Tascam US-144 audio/midi interface. This works with the Aria Player standalone OK.

    In Sonar looking at track 1 for example with the I/O tab on there are three “fly-outs” that show respectively Omni; Tascam US-144 and channel 1 respectively. Looking at the old tutorial on page 6 Garritan WiKi re “Assigning Midi I/O” it has the output as “1-NameSys Midiout Port 1. So it seems Sonar is “talking” directly to my US-144 rather than a port to the Aria player. I don’t seem to be able to change the output “fly-out” since there are no options other than the US-144.??

    What a frustrating business. I never had this problem connecting Sonar LE and Gigastudio!

  3. #3
    New Member
    Join Date
    Nov 2009
    Location
    York Terrace Bilgola NSW
    Posts
    4

    Re:Problem Resolved

    Problem Resolved
    The problem was that I was using a download trial copy of Sonar 8 that didn't work properly. I have now a new Sonar 8 studio package loaded and it works OK.

    Here are my personal notes of how to set up Aria Player with Sonar and a Tascam US-144 interface feeding an amplifier and speakers. Obviously it will be different depending on the audio/midi interface used.


    • First Connect the Tascam US-144 audio/midi interface to the Vista x64 computer and load the x64 driver available from the net. Connect the midi keyboard controller to the Tascam. Load up the Aria Player and in Tools >Preferences set the Audio Device API to DirectSound; Audio Device to Speakers(Tascam US-144); Sample Rate to 44100Hz. Now load an instrument. Strike an active key on the Aria player keyboard (or external keyboard) and it should sound through the amplifier/speakers. Exit from the Aria Player . (The above is to simply make sure that the driver and connections to the amp are working OK).
    • Start Sonar 8 and load up a Garritan midi file like Aases_Deathnon-split.midi from the www.Garitan.info site in .> Orchestration and Instrument Specific Tutorials (At the bottom of the web page)> GPO String Ensemble Building Tutorial > Aases Death MIDI File
    • Follow the instructions given in Sonar 8 Tutorial 1 except replace the
      Cakwalk TTS-1 with VST(ARIA Player Multi_VSTx64) at the bottom of the menu (Sonar should scan the computer and load this in the menu). Now - Insert > Soft Synths> VST(ARIA Player Multi_VST x64)- click this. (If the VST is not listed then Insert > Soft-Synths>Plug-in Layouts> Manage Layouts -Click VST Instruments and then under VST Configurations click Options. The Scan Path menu comes up and press ADD and add the folder where the VST is located then press Scan VST PLug-ins and the VST should appear in the Cakewalk Plug-in Manager.)

    • In the Menu that comes up Deselect - MIDI Source; Select - First Synth Audio Output; Select - Synth Property Page. Click OK. The ARIA Player Mixer/keyboard should now appear. Set up the instruments in the same order as the tracks in Sonar.
    • Click on the bottom tab marked I/O in Sonar. Go to the track in Sonar marked Violin I . There will be three small windows marked None; 1-2 Tascam US-144 MIDI; CH1: <default>. Click the middle window and click the 2-ARIA Player Multi-VST_x64 1 option. Do this for all tracks in Sonar.
    • Click the play button in Sonar and the ensemble should now play through the speakers.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •