• Register
  • Help
Results 1 to 3 of 3

Topic: Omni 1.2 a no go for OSX.4 ??

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Nov 2005
    Location
    Philadelphia PA USA
    Posts
    347

    Omni 1.2 a no go for OSX.4 ??

    Hi..I just read the thread about XP..Also saw that 10.5 was needed for the 1.2 update...So if I have OSX 10.4 I am out of the game as of then ?? JON
    Logic Pro8
    MacBook Pro intel
    Live8
    Reason4
    PTs 7.4

  2. #2

    Re: Omni 1.2 a no go for OSX.4 ??

    Yes, OSX 10.5 or newer is required for the Omnisphere/Trilian 1.2 update. That was necessary for 64 bit support on the Mac.

    - Glenn

  3. #3
    Senior Member Nigel W's Avatar
    Join Date
    Jan 2003
    Location
    Cologne, Germany
    Posts
    676

    Re: Omni 1.2 a no go for OSX.4 ??

    I'm also still on 10.4.11, but planning the update because there are increasing numbers of nice things which "won't go" on 10.4.x

    My Mac tech is saying we should go straight to 10.6 because then we'll be set for a while ;>). You might like to consider that too...?

    best

    Nigel

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •