• Register
  • Help
Results 1 to 2 of 2

Topic: Compatibility with Pro Tools LE 8 (mac)

  1. #1

    Compatibility with Pro Tools LE 8 (mac)

    Hi, I purchased GPO a few years back to use with Pro Tools 6. I am now upgrading to Pro Tools LE 8.0.3 (Mac). Do I need to upgrade GPO?

    I am having difficulty finding out.


  2. #2

    Re: Compatibility with Pro Tools LE 8 (mac)

    Hi Geoff, welcome to Northern Sounds!

    You could use the older Kontakt version of GPO with PT8, but I would highly recommend the inexpensive ($49.95) upgrade because of the major improvement with the addition of Sam Brass samples for all trumpets, trombones, french horns and tuba.

    ARIA player works like a charm in PT8!



Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts