• Register
  • Help
Results 1 to 3 of 3

Topic: Difficulties to get Gigastudio 3 work on a dual core AMD Athlon x2 4800+ system

Share/Bookmark
  1. #1

    Question Difficulties to get Gigastudio 3 work on a dual core AMD Athlon x2 4800+ system

    Hi,
    Gigastudio 3 ist working on my system (win xp 32bit, 2GB RAM), but in use with Cakewalk sonar via rewire the gigastudio 3 drops repeatly very often notes while playing the song Live in Sonar with serveral tracks.
    On my old system with win xp 32bit, 1,5GB RAM amd monocore athlon 3000+ it works fine.
    Back to my newer PC system with dual core:

    If I render the Gigastudio wave-outputs all sounds are played.

    I know the problem with Gigasampler and multi core CPUs.
    Are there any workararounds?

    Does Gigastudio4 has the same problems or does it work right on Double core or quad core CPUs?

    Where can I buy Gigastudio 4?
    I would be glad to get an update, because I am a legal GS3 user and have allready payed around 350,- Euros for the program.

    Please Help!!! I need somebody Help! Not just anybody help!

    Greetings Markus

  2. #2

    Re: Difficulties to get Gigastudio 3 work on a dual core AMD Athlon x2 4800+ system

    I don't think it's the processor. If you are running Giga in Rewire that means your GSIF drivers are not working.

  3. #3

    Thumbs down Re: Difficulties to get Gigastudio 3 work on a dual core AMD Athlon x2 4800+ system

    Sorry, that answer doesn't help me at all.
    First of all, my GSIF Drivers do work, I have deactivated them because I WANT to use the Gigastudio in Rewire mode with my DAW.

    Second, the same configuration is working fine with the same program architecture on my old PC.
    So for me, it has do something with the hardware of my PC.

    Best regards, Markus

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •