• Register
  • Help
Results 1 to 3 of 3

Topic: Plogue – Can you help please!

Share/Bookmark
  1. #1

    Exclamation Plogue – Can you help please!

    I’ve been a very silly boy …

    As suggested in a previous thread: http://www.northernsounds.com/forum/...ad.php?t=68346 I finally decided to install ASIO4ALL to see if it would reduce the input/output latency I was experiencing when using the standalone ARIA Player (GPO4). The program installed fine, I could select the ASIO driver in the ARIA Player Preferences dialog, and the ASIO4All information panel showed it was active and attached to one of the Yamaha mixer’s WDM drivers. However, I could get no sound from the ARIA Player, so I eventually decided to uninstall ASIO4ALL.

    Now here is where I was stupid:

    I forgot to change the ARIA Player driver preferences back to either MME or WDM before I uninstalled ASIO4ALL and it looks like it remembers your last driver setting!

    The result is that now, when I try and launch the standalone ARIA Player all that happens (eventually) is that I get a Message Dialog stating that the Audio Engine INIT failed and that I should check my preferences. Unfortunately, I can’t do that, because the workstation runs like a dog and the Aria Player GUI never manages to start up!
    I’ve tried two ‘obvious’ things to fix the problem:
    1. Reinstall ASIO4ALL so that the ARIA Player can find the ASIO driver it expects when it starts up.
    That made no difference.
    2. Uninstall ASIOALL again and Uninstall and Reinstall GPO4 so it hopefully checks again for available drivers.
    That made no difference either.

    Q1. Is there anyway to change the ARIA Player driver preferences other than through the GUI?

    Q2. Can I force a totally new install of GPO4, so it looks for available drivers again, by either (carefully) deleting any specific Windows Registry entries, or modifying/deleting files in a Windows Application Data folder?

    Hope you can undo my stupidity.

    Many Thanks,
    Alan T

  2. #2

    Re: Plogue – Can you help please!

    Try deleting the registry key:
    HKEY_CURRENT_USER\Software\Garritan\ARIA PlayerSA

    ARIA Player SA(Standalone) will recreate it a next startup.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  3. #3

    Re: Plogue – Can you help please!

    Quote Originally Posted by pascalM View Post
    Try deleting the registry key:
    HKEY_CURRENT_USER\Software\Garritan\ARIA PlayerSA

    ARIA Player SA(Standalone) will recreate it a next startup.
    Hello pascalM
    Thank you for your prompt reply in support. Deleting the registry key fixed the problem
    Thank you also for the ARIA Player, I've found it a joy to use.
    Alan T.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •