• Register
  • Help
Results 1 to 4 of 4

Topic: Omnisphere says I have Patches v 1.0.5 & 1.0.4b ??

  1. #1

    Omnisphere says I have Patches v 1.0.5 & 1.0.4b ??

    I know we covered this I just cant find the thread, I ran the last updates and I'm a bit confused.

    Is it ok that Omni is showing I have Patches v1.0.5 & 1.0.4b........Why would it state two differrent Patch versions i'm wondering??

    Anyhow when checking for updates from Omni it comes back all "Green". It seems I'm updated to the current Patch versions. So just a little bit of confusion on my part.

    I search for v1.0.5 but come up no results. Searching for v1.0.4 brought up TR patches (Triology??) I guess. How come no results for v1.0.5 search?

    Found this on the Spectrasonic Updates page:
    Patch Library Version History
    Omnisphere Patch Library 1.0.5 Update
    • Required install for compatibility with Omnisphere 1.1.3c or higher.
    Omnisphere Patch Library 1.0.4 Update

    Installs the following:
    • Omnisphere Patch Library 1.0.4
    • Fixes for broken patches and multis
    • Latest factory default multi
    Parhaps v1.0.5 was a compatibilty thing, and I also have v1.0.4b. What "b" that it was not recorded in the patch history.

    Anyways I'm sure this was answered before. I just missed it. No worries, I'm sure theres a fine reason to all this. Can anyone out there ...... help.


  2. #2

    Re: Omnisphere says I have Patches v 1.0.5 & 1.0.4b ??

    It sounds like you also have Trilian. The second patch library version number is for Trilian, which can be accessed from within Omnisphere.

    - Glenn

  3. #3

    Re: Omnisphere says I have Patches v 1.0.5 & 1.0.4b ??

    Hi Glenn,

    While we're on this topic - For me, the latest patch version for Trilian, 1.0.4b, is not the same as the Trilian patch version being displayed in Omnisphere. In noticed this right after the last update(s). In Omni, Trilian still shows up as 1.0.3a. Any ideas as to why this might be, and do I actually have access to the latest Trilian patches via Omni? Thanks.


  4. #4

    Re: Omnisphere says I have Patches v 1.0.5 & 1.0.4b ??

    Yes that's it! Thank you GlennO.....

    I'm really enjoying the functionality of being able to access the Trillian library from within Omni, its a great update. The adapted Trilogy Library sounds excellent as well.

    I also want to thank you guys at Spectrasonics for patrolling the forum and taking your time to answer these questions.

    It is very much appreciated!!

    Last edited by Mindstorm; 02-03-2010 at 05:22 PM. Reason: bad image

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts