• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: omnisphere installation on 64bit

Share/Bookmark
  1. #1

    omnisphere installation on 64bit

    Hello,

    I'm new here and i made an account because i've read about omnisphere on the forum and i have a big problem, hopefully someone could help me...

    the question is pretty simple:
    I have windows 7 64bit on my pc and when i try to install omnisphere it gives me the message that it can't run on 64bit...I have the 64 bit patch but since i cannot install the program i don't know how to use it...

    thanx in advance

  2. #2

    Re: omnisphere installation on 64bit

    When you install Omnisphere on Windows 7/64 bit, you install both a 32 bit version and a 64 bit version of Omnisphere. Omnisphere is a plugin, which you use inside a host application, like Cubase or SONAR. If you run the 32 bit version of your host application, you use the 32 bit version of Omnisphere. If you run the 64 bit version of your host application, you use the 64 bit version of Omnisphere.

    A good place to check for help on technical matters like this is the FAQs at support.spectrasonics.net.

    - Glenn

  3. #3

    Re: omnisphere installation on 64bit

    ok. thank you but as i've already said when i try to install the plugin it gives me the 64bit error. i'll see if the faq helps thanx anyway

  4. #4

    Re: omnisphere installation on 64bit

    it would help if you list the host that you are running (cubase ,reaper sonar,etc.etc) and if its running in 32 or 64bit.

  5. #5

    Re: omnisphere installation on 64bit

    I have FL Studio 9 Producer Edition XXL on 64bit...

  6. #6

    Re: omnisphere installation on 64bit

    You're saying the Omnisphere plugin installer you downloaded from the Spectrasonics web site is giving you an error message when you try to run it? What exactly is that error message? What version of Omnisphere are you installing?

    - Glenn

  7. #7

    Re: omnisphere installation on 64bit

    I'm trying to install version 1.0 because that's the one on my CDs...I have the patch for the 64-bit but it should be installed after i install the whole program and library.

    error message is: The version of this file is not compatible with the version of Windows you're running.Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

    - Alex

  8. #8

    Re: omnisphere installation on 64bit

    What file on the disc are you attempting to run when you get that error?

    - Glenn

  9. #9

    Re: omnisphere installation on 64bit

    I'm attempting to run the ''setup'' executable from the Windows folder of disc one.

    - Alex

  10. #10

    Re: omnisphere installation on 64bit

    I don't believe we've had a report of a problem like that before. It might be a corrupt disc. The best thing to do is contact tech support and they'll help you out.

    - Glenn

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •