• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: Aria won't recognise samples

Share/Bookmark
  1. #1

    Aria won't recognise samples

    I've downloaded the GPO4 and unzipped it successfully, but when I try to open a new sound bank for a channel, this error message pops up:
    "Instrument Parser can't find audio files", then a list of the different "files.audio", (articulations, I assume), that can't be found. I've tried loading both Standard and Notation with the same result.

    When I try using the Import command, I get a list of "Macro $...not defined", including about 10 cc and sw commands, in addition to the original error message.

    On the advice of Garritan TS, I've downloaded it a second time with the same results.

    Also, the first download resulted in corrupted files in the trombone section; the second download had corrupted pipe organ files.

    I'm using a MacBook Intel 2 GHz Core 2 Duo, 4GB SDRAM, latest version of Leopard, 250 GB HD with about 120 GB free.

    Suggestions?
    Thanks.

  2. #2

    Re: Aria won't recognise samples

    Quote Originally Posted by pjlamberty View Post
    I've downloaded the GPO4 and unzipped it successfully
    You can't be sure it unzipped successfully if you unzipped it with Archive Utility. Archive Utility doesn't pop any warning if the CRC fail.
    To make sure your zip is not corrupted, I suggest you to unzip it with The Unarchiver http://www.apple.com/downloads/macos...narchiver.html .

    Also, the first download resulted in corrupted files in the trombone section; the second download had corrupted pipe organ files.
    If you still get a corruption error when installing, can you paste the exact error message here.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  3. #3

    Re: Aria won't recognise samples

    Quote Originally Posted by pascalM View Post
    You can't be sure it unzipped successfully if you unzipped it with Archive Utility. Archive Utility doesn't pop any warning if the CRC fail.
    To make sure your zip is not corrupted, I suggest you to unzip it with The Unarchiver http://www.apple.com/downloads/macos...narchiver.html .

    If you still get a corruption error when installing, can you paste the exact error message here.
    message reads:
    Could not extract the file "SamplesData/ORG/6. Pipe Organ/FullOrganD3.data": The archived file is corrupted

    Also, I've tried unzipping with the suggested unarchiver listed above. No improvement.

  4. #4

    Re: Aria won't recognise samples

    Your GPO4 zip file is corrupted.
    You can try downloading it again.
    I know you have downloaded it more than once...
    so I'll ask Garritan support to contact you by e-mail, perhaps they'll have a better solution for you.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  5. #5

    Re: Aria won't recognise samples

    Hello. I have the same problem and have already downloaded the official zip-file five times now and ther are still some sample files corrupted. Some work, some not. I am running GPO4 under snowleopard. I even tried it with unzipping on a windows PC and then installing on an apple computer. I am convinced there is a problem with the actual download file.

    Also, how can i run GPO4 with apple's Logic Studio 9.1.1?

    Any help is appreciated.


    Thx

    Jan

  6. #6

    Re: Aria won't recognise samples

    Just downloaded the zip-file the fifth time and now it works.

    But the Aria-programme-window has on the left upper corner, NOT like in every mac- programme usual, only the yellow button. The red and green button are not active, so I cannot close the Aria player, what's up with this?

    Thx

    Jan

  7. #7

    Re: Aria won't recognise samples

    I've downloaded the installer file several times an decompressed it with the Unarchiver Program, but still got the same problem described above (cannot find audiofile etc) Nothing works, I cannot load any instrument of the library. I'm in trouble!!!!

  8. #8

    Re: Aria won't recognise samples

    Quote Originally Posted by gitarrenmarkus View Post
    ... still got the same problem described above (cannot find audiofile etc)
    Did you get any error/warning message during installation of ARIA Player and GPO4?

    How do you load an instrument? You should click on a sub menu item of the GPO menu entry.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  9. #9

    Re: Aria won't recognise samples

    there's no warning during installation process.
    i've tried to load an instrument via "import", because the sub menu GPO doesn't exist. in sibelius i can see the sub menu in mixer, but it plays no sound...

  10. #10

    Re: Aria won't recognise samples

    import will not work, it is mainly for importing other sfz files.
    GPO instruments need to be load from the GPO sub menu.

    Are you telling me you can see the GPO sub menu within Sibelius but not in standalone(ARIA Player.app)?

    Did you install GPO4 from another user account?

    Something is probably missing from com.plogue.aria.plist, have a look at this: http://garritan.com/faq/index.php?ac...=47&artlang=en
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •