• Register
  • Help
Results 1 to 6 of 6

Topic: Windows 7 64 Bit Installation Not Working

Share/Bookmark
  1. #1

    Windows 7 64 Bit Installation Not Working

    I am finishing the process of upgrading my DAW (Sonar 8.5 64bit) running on Win 7 Professional 64 Bit. The installation process seemed to complete with no problems and I was able to authorize it, however, when I try to run the 64 Bit version of GPO 4 I either get the mysterious Windows error or it just does not start at all. I can run the non-64 bit version and it does play.

    Does anyone have any thoughts on what I may be able to try here?

    Thanks much in advance for any help provided!

  2. #2

    Re: Windows 7 64 Bit Installation Not Working

    You're a brave soul, esierka, a pioneer! - I think perhaps you haven't gotten a response yet because people who are forging ahead into both Win 7 and 64 bit are not too plentiful at this point.

    From visiting both this Forum and other music Forums online, there seems to be a general feeling that trying to go completely 64 bit at this point is premature, and an invitation for big headaches. Detractors say there's no value in making the change, despite promises of faster operation etc.

    I'm staying where I am with my set up as Long as I can. My computer is 64 bit - but I'm not attempting working with music projects differently than I have before I had this computer. Far too many things I use won't work with 64 bit. I spend enough time with technical hassles instead of composing.

    Not a helpful response - I'm writing to sympathize. Sorry you're having a problem. And I hope someone knowledgeable about what you're attempting will see your thread and reply.

    Randy B.

    Quote Originally Posted by esierka View Post
    I am finishing the process of upgrading my DAW (Sonar 8.5 64bit) running on Win 7 Professional 64 Bit. The installation process seemed to complete with no problems and I was able to authorize it, however, when I try to run the 64 Bit version of GPO 4 I either get the mysterious Windows error or it just does not start at all. I can run the non-64 bit version and it does play.

    Does anyone have any thoughts on what I may be able to try here?

    Thanks much in advance for any help provided!

  3. #3

    Re: Windows 7 64 Bit Installation Not Working

    Hello Esierka,

    I have Windows 7 64 Bit but I am running all my music applications in 32 Bit. I have sonar 8.5, GPO 4 Aria, Jazz and Big Band, Concert and Marching Band used with the Kontakt 4 (as a player only), Finale 2010 plus a few others besides, all running in 32 Bit mode.

    At this point, I would never have gone for trying to run any of my apps in 64 bit for the reasons you are discovering even though some people might manage it.
    Michael
    Patience is a virtue, sensitivity is a gift

  4. #4

    Re: Windows 7 64 Bit Installation Not Working

    I wish I could offer help. I'm running Win 7 64-bit with Sonar 8.5.3 and GPO4 and had no problem installing and running the 64-bit versions. I'm having to run some of the Sonar stuff as 32-bit (Rapture) but the GPO gave me no trouble at all.
    John

  5. #5

    Re: Windows 7 64 Bit Installation Not Working

    I've got a Windows 64 bit box that I am playing with (I'm running 64 bit OSX in production) and I've yet to run into any issues. That is not to say all things are 64 bit, because they are not, but Cubase has been able to seamlessly handle 64 bit and 32 bit VIs with no problem.

    A few questions to help you sort this out:

    1) Are you running GPO stand alone or as a VI in Sonar?

    2) What Windows error are you getting?

    3) Since the main (almost only?) reason to run 64 bit is larger memory capacity, if you are having problems can you run the 32 bit version? I don't see GPO as an application that really needs 64 bit given its efficient architecture.

    -Kevin
    We are the music makers, we are the dreamers of dreams …
    24" 2.4 Ghz iMac, OSX 10.4.10, MOTU 828 MKII, 2 Glyph 250 Gig external drives, Logic 9, Finale 2008 GPO, JABB, Strad, Gro, Reason 4, EWQL Storm Drum, Adrenaline, Symphonic Choirs, SO Gold,All Arturia Synths, Many NI Synths, Spectrasonics Synths, KH Strings, VEPro on a Windows 7 4x 2.8 Ghz 12 gig of RAM

  6. #6

    Re: Windows 7 64 Bit Installation Not Working

    Folks,

    Thanks for the replies here and my apologies for the delay in responding - I was out of the country for a bit and then the darned "malware" thing caused me to keep my distance until it settled down.

    I have actually configured my system so that I still have a Win XP 32 bit version I can boot off of on one system drive and then a Win 7 64 bit version I can boot to on another drive. So I can go "old school" if I need to but my hardware (quad-core Q6600 with 8Gig of RAM) is really ideally suited for the 64Bit world and I'm taking the leap darn it! :-)... Anyway...

    To answer some of the questions asked:

    (1) The error I am getting is a generic the application has stopped responding type of error.

    (2) I get this error whether I run Aria 64 in standalone mode or hosted within Sonar 8.5.3 PE 64 bit.

    (3) Yes, I am able to run Aria 32 bit on this system and it seems to work fine... it just seems a 64 bit version on a 64 bit system ought to work ;-)...

    To John (JESimmons) - I'm wondering why its working for you. Was there anything special you did during the install or anything else?

    Anyway, if anyone has any further thoughts/ideas on how to make this work, I'm all ears!

    Thanks again for your thoughts and help...

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •