• Register
  • Help
Results 1 to 4 of 4

Topic: JABB AU plug

Share/Bookmark
  1. #1

    Unhappy JABB AU plug

    I have just ( a few days ago ) installed Garritan Jazz & Big Band.

    When I want to setup a Garritan Jazz & BigBand virtual instrument track in DigitalPerformer 7 there is only Garritan: Instruments for Finale (stereo).

    When I select it there are no player controls or ability to select any of the virtual instruments. I can see ( what i think represents ) 16 blank instruments tracks and if i try to "import" the instruments from the library they show up grayed out which to me means they are not available.

    Where is the AU Kontakt player: Jazz & Big Band for Digital Performer 7?

    And yet, when I launch Cubase Essentials 5 the Kontakt Player: Jazz & Big Band player and all virtual instruments are available.

    Why does this AU plug not work with Digital Performer ?

    (Incidentally, I do have Finale 2010 but still have to figure out how to use the Garritan Jazz & Big Band Kontakt player with Finale.)




    Help/advice/comments please.
    LC520 25MHz (my first iMac AND still working ), 8500/SonnetG4, Performa6360, QS G4, G3 iMac, iMac 3.06 GHz,
    + midi/audio software, hardware and midi/acoustical instruments

  2. #2

    Re: JABB AU plug

    Hi Sheluk,

    I've just noticed that no one has replied to your post. Here's some comments -- I don't know how helpful they'll be.

    I use Digital Performer on a Mac, and I have no trouble setting up JABB and GPO tracks, so your problem must be somewhere else. (If you are using the Kontakt version, you would choose
    Project > Add track > Add instrument track > Native Instruments: Kontakt Player 2).

    I would expect troubles if you tried to run it on your LC520, but the iMac should cope OK. Do you have the latest version of DP? It is 7.12, and a free download from MOTU if you already have 7. I had some troubles with the original DP7 and some AUs (though I don't remember exactly what they were now).
    Martin
    Canberra, Australia

  3. #3

    Re: JABB AU plug

    Thanks for your reply.

    Still having problems with the Garritan Jazz AU plug version 1.1.9. and DP 7.12 albeit DP says the AU is OK and accepts the AU plug because it shows up in DP preferences as verified.

    You note Kontakt Player 2 whereas I have Kontakt Player 4: perhaps that is the problem.

    Now why i have Kontakt Player version 4 is lost in my memory.

    However i have given up trying to solve why Garriton's AU plug does not work in DP 7.12 albeit it works in Cubase and Logic Pro 9.

    It's also obvious that the moderators at Garritan either did not catch my problem or just don't want to get involved.

    Incidentally the LC520 is a "legacy" Mac that i refer to as my first iMac because the design was the first of the all in one box ( monitor plus cpu/drivesetc ) It still has some version of MOTU's performer before it went "digital" and also MOTU's FreeStyle which i still like to use because it could do a setup of the various classical, orchestral or band line ups including printing the full parts. http://lowendmac.com/500/performa-520.html
    LC520 25MHz (my first iMac AND still working ), 8500/SonnetG4, Performa6360, QS G4, G3 iMac, iMac 3.06 GHz,
    + midi/audio software, hardware and midi/acoustical instruments

  4. #4

    Re: JABB AU plug

    Quote Originally Posted by SHELUK View Post
    You note Kontakt Player 2 whereas I have Kontakt Player 4: perhaps that is the problem.
    Hmmm. You might have something there. Not only has DP upgraded but JABB has changed its focus from Kontakt to Aria; it may be that nobody is bothering with JABB+Kontakt any more. It would be nice if one of the Garritan experts made a comment about this.

    I have upgraded both GPO and JABB to the Aria versions and they work fine with DP7.12. (I'm running on an Intel Mac with Snow Leopard). As an experiment I have just tried loading a new instance of Kontakt 2, loading a trombone and playing a note, just to check that my set-up is still working with Kontakt, and yes it is. So, unless it's a problem with Kontakt 4, all your bits should be working. There's just so many places that one can have a setting wrong ...

    I've remembered what happened to me a few years ago. I had trouble with JABB and DP (probably 6 then). It turned out that I simply had Kontakt disabled. Worth mentioning I suppose, but if you've already looked in the prefs I'm sure you would have noticed that.
    Martin
    Canberra, Australia

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •