• Register
  • Help
Results 1 to 10 of 10

Topic: GPO4 upgrade to 4.02

Share/Bookmark
  1. #1

    GPO4 upgrade to 4.02

    I tried to download the upgrade on Garritan upgrade page, but windows asks me if I want to find a program online to open it or save it.
    When saving it on my desktop, I can't extract anything from it.

    What am I doing wrong?

  2. #2

    Re: GPO4 upgrade to 4.02

    Did you download it with Internet Explorer?

    If you downloaded WIN_Garritan_Personal_Orchestra_4.02_Update.exe check if the .exe extension is missing.
    I think Internet Explorer remove the file extension of executable file. (.exe)
    I guess your file looks like WIN_Garritan_Personal_Orchestra_4.02_Update[1] .
    Try appending .exe then Windows will know what to do with the file.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  3. #3
    Mayor
    Join Date
    Jan 2005
    Location
    nr Manchester, England
    Posts
    138

    Re: GPO4 upgrade to 4.02

    Hi - I assume it's OK to hang this onto your post - sorry if not!
    I just updated (I'm on a MacBook Pro running OS 10.6.3) and Sibelius 6 crashes now every time theres an instance of ARIA in the playback configuration. (ARIA opens and woks OK in standalone mode)

    Can anyone let me know what to do? I did download and install the update a second time - still getting thumbs up that everything had installed OK - but all it's really done is wreck my hitherto smooth running Sibelius!

    Do I need to reinstall GPO4 from DVD?

    Thanks in advance,

    John

  4. #4

    Re: GPO4 upgrade to 4.02

    There is a bug in ARIA engine 1.0.9.3(packaged with GPO4.02) who occurs only within Sibelius on OS X.
    A fix have been made and ARIA 1.0.9.4 will be available soon(hopefully today).
    I'll post back when I have more info on the update.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  5. #5

    Re: GPO4 upgrade to 4.02

    Quote Originally Posted by pascalM View Post
    There is a bug in ARIA engine 1.0.9.3(packaged with GPO4.02) who occurs only within Sibelius on OS X.
    ...
    There is a post on the Sibelius support forum implying that someone ran the problem on WinXP SP3. I've asked if the original poster could confirm that.

    Pat

  6. #6
    Mayor
    Join Date
    Jan 2005
    Location
    nr Manchester, England
    Posts
    138

    Re: GPO4 upgrade to 4.02

    Many thanks for your prompt response Pascal.

    After I posted my message, I tried a few more times and eventually it worked fine! I've only had the chance to try once (and I've got to go out now for a while), but I'll see what happens later and let you know.

    In the meantime if you can post the fix I'd be most grateful!

    Thanks once again,


    John

    EDIT - Since the above, I've come home and tried again- and again many times and I can't get it to open with Aria again. I don't know what I did earlier to get it going, but I can't do it again!
    Just waiting for the fix now please Pascal.

    Thanks,

    John

  7. #7

    Re: GPO4 upgrade to 4.02

    I installed today the upgrade in two Mac (running Mac OS 10.6.3) and it crashed on both. At one point seemed to work, but then it crashed again. The only way to have Sibelius operational again was by deactivating the Aria player. I hope the fix comes soon!

  8. #8

    Re: GPO4 upgrade to 4.02

    Quote Originally Posted by rs58@cornell.edu View Post
    The only way to have Sibelius operational again was by deactivating the Aria player. I hope the fix comes soon!
    The word from Daniel at Sibelius support (presumably told to him by someone from Plogue):
    You can try the latest version of ARIA from here: http://ariaengine.com/get
    I'm not sure why that has not been mentioned here unless it is not official.

    Pat

  9. #9

    Re: GPO4 upgrade to 4.02

    It's not as bad on 10.5.8. It crashed once when I first loaded it but not it's fine.

    I really like the enhancements made to GPO 4.02. I believe I am hearing tighter short articulations in the strings in particular. I love that! I used some staccatisimo indications on a test score and I heard more bite to the strings. Very nice. I also like the lush articulation options. Aside from the Sibelius gaffe in 10.6, this is a wonderful update. Good job guys and gals!

  10. #10

    Re: GPO4 upgrade to 4.02

    Quote Originally Posted by pokeefe View Post
    The word from Daniel at Sibelius support (presumably told to him by someone from Plogue):
    You can try the latest version of ARIA from here: http://ariaengine.com/get
    I'm not sure why that has not been mentioned here unless it is not official.

    Pat
    Thanks, I updated and now works fine!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •