• Register
  • Help
Results 1 to 6 of 6

Topic: GPO4 activation after re installing on new PC

Share/Bookmark
  1. #1

    GPO4 activation after re installing on new PC

    Hi everyone,

    I purchased GPO4 few months ago, all was working very well. But then I got the wonderfull idea to buy a brand new computer ...

    So I installed my GPO on that new computer, but now, there's no way to re activate it ! I used the activation card I received when I first installed GPO on my first computer, I did the exact same thing, drag and drop the card, but it does not work. I still get the message " your copy of Garritan is not activated " ... I also tried to copy the file of the card into the ARIA folder (explained in a previous post), but it does not work too.

    Am I missing something ? Am I doing wrong ?

    Any help would be appreciated, because I've been trying for the 5 last hours to re install all my librairies GPO, VSL ... and nothing works, so I'm getting a little crazy about that !

    Thanks in advance !

    Regards,
    Charles.

  2. #2

    Re: GPO4 activation after re installing on new PC

    Hi Charles,

    I would try logging back into your Garritan.com account and re-downloading your authorization card.

    Let us know if you are still having trouble.

    - Chad

  3. #3

    Re: GPO4 activation after re installing on new PC

    Hi Chad,

    Thanks for your repply.

    I tried to download the activation card again, but it still does not work.

    Really don't know what to do

    I'm going to uninstall and reinstall, maybe it will help.

  4. #4

    Re: GPO4 activation after re installing on new PC

    I still get the message " your copy of Garritan is not activated "
    your copy of Garritan "Something is missing here" is not activated.
    I guess it is Personal Orchestra 4.

    What message do you get when you drag the key card?
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  5. #5

    Re: GPO4 activation after re installing on new PC

    Hello Charles,

    There was a similar problem in another thread which was resolved. You may find your answer there too. You can find this thread at:

    http://www.northernsounds.com/forum/...ad.php?t=70680

    Hope this helps.
    Michael
    Patience is a virtue, sensitivity is a gift

  6. #6

    Re: GPO4 activation after re installing on new PC

    Dear Pascal and Michael,

    Thanks for your help !

    After re installing, it seems now to work okay. Don't ask me why, but when I drag and drop the card into the Aria player, this time, it worked ...

    Sorry for the waste of time and useless post, and thanks again to all !

    Best Regards,
    Charles.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •