• Register
  • Help
Results 1 to 8 of 8

Topic: OmniLive with 1.3 problem network ?!

Share/Bookmark
  1. #1

    Exclamation OmniLive with 1.3 problem network ?!

    Hello, i have patch trillian and omnisphere with 1.3 and now i can't connect with omniLive "problem network"...
    i have accept omnilive in Omnishere. i have connect my ipod with wifi and the connection usb

    you have the same problem ?

    Sorry for my english bad

  2. #2

    Re: OmniLive with 1.3 problem network ?!

    I am also having issues with Omni live. I installed on my Ipod touch (i'm on Windows) and when I hit connect, I do not get any options when asked to "select an Omni host".
    My host is Cubase 5 and Omni is running with Live mode on. I turned "accept Omni Live" on as well. Is there any other setup that has to be done?
    Intel - Core i7 920 2.66GHz Quad Core 12Gig DDR3 1HD - 500GB for system 3HD - 1TB Seagate Sata II for audio and samples RME Multiface II Windows 7 Home Premium 64 bit Cubase 5 64 bit Omnisphere, Trilian, RMX, EWQLSO Gold with Close Mics, QL Choirs, Gypsy, SD1, SD2 Pro, QL Pianos Gold, QL RA, Fab Four, Ministry of Rock, Reaktor, Memphis Horns, Ethno World II, Garritan Strings

  3. #3

    Re: OmniLive with 1.3 problem network ?!

    Did you install Bonjour? If not, see the instructions in the description in the itunes store.

    - Glenn
    Glenn O
    Spectrasonics

  4. #4

    Re: OmniLive with 1.3 problem network ?!

    Installing bonjour solved the problem.
    Thanks Glenn.
    Intel - Core i7 920 2.66GHz Quad Core 12Gig DDR3 1HD - 500GB for system 3HD - 1TB Seagate Sata II for audio and samples RME Multiface II Windows 7 Home Premium 64 bit Cubase 5 64 bit Omnisphere, Trilian, RMX, EWQLSO Gold with Close Mics, QL Choirs, Gypsy, SD1, SD2 Pro, QL Pianos Gold, QL RA, Fab Four, Ministry of Rock, Reaktor, Memphis Horns, Ethno World II, Garritan Strings

  5. #5

    Re: OmniLive with 1.3 problem network ?!

    Can someone pls help me out here on what exactly is "Bonjour" that I need to get iPhone3gs to control Omnisphere running on my Cubase 5.1 on my Win7 64bit please? Tanx tanx for ur kind attention and response.

    R

  6. #6

    Re: OmniLive with 1.3 problem network ?!

    oh thanks ! i go test this solution with "bonjour" this afternoon )
    thks again !
    See U )

  7. #7

    Re: OmniLive with 1.3 problem network ?!

    i'm sorry to disturb you again, but i'm in mac and Bonjour is active...so it's not this problem for me...i have just patch in 1.3 the omnisphere...before in 1.2 i never this problem ):

    my config : leopard last update
    ethernet for mac and usb / wifi for the ipod. same workgroup too...

    Thanks for your help !

  8. #8

    Thumbs up Re: OmniLive with 1.3 problem network ?!

    hello, it's ok now !!! but i don't now why ?! i have just phone )

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •