• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: ARIA player sets Ambience ON at will

Share/Bookmark
  1. #1

    ARIA player sets Ambience ON at will

    Though I had it set OUT, sometimes I notice that somehow ARIA player sets this AMBIENCE back to ON.

    I cannot think of a reason.......

    Raymond

  2. #2

    Re: ARIA player sets Ambience ON at will

    Quote Originally Posted by Raymond62 View Post
    Though I had it set OUT, sometimes I notice that somehow ARIA player sets this AMBIENCE back to ON.

    I cannot think of a reason.......

    Raymond
    You are using ensembles?
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  3. #3

    Re: ARIA player sets Ambience ON at will

    Is this really the reason? I setup ARIA players with instruments, saved them as ensembles, but at re-loading SONAR those ensemble names aren't there. The instruments are loaded well and I did NOT do a load ensemble.

    Puzzled?

    Raymond

  4. #4

    Re: ARIA player sets Ambience ON at will

    Quote Originally Posted by Raymond62 View Post
    Is this really the reason? I setup ARIA players with instruments, saved them as ensembles, but at re-loading SONAR those ensemble names aren't there. The instruments are loaded well and I did NOT do a load ensemble.

    Puzzled?

    Raymond
    Sonar reloads whatever state ARIA was in but it doesnt know if the old ensemble name still applies, since that old ensemble might have changed on disk between Sonar sessions.

    but anyway that might not be the issue then.

    What i mean is that maybe the GPO4 ensembles are made with the embeded reverb ON value, in that case it would turn it on each time you manually load an ensemble. Im not the one who made those ensembles, so its a stretch
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  5. #5

    Re: ARIA player sets Ambience ON at will

    Quote Originally Posted by David (plogue) View Post
    Sonar reloads whatever state ARIA was in but it doesnt know if the old ensemble name still applies, since that old ensemble might have changed on disk between Sonar sessions.

    but anyway that might not be the issue then.

    What i mean is that maybe the GPO4 ensembles are made with the embeded reverb ON value, in that case it would turn it on each time you manually load an ensemble. Im not the one who made those ensembles, so its a stretch
    I just checked. I am sure that all occurences of ARIA had AMBIENCE OFF the last time I worked with SONAR. They all have "empty slot" as name and they all have AMBIENCE ON.

    Don't know what you mean by that last sentence, see quote.

    Raymond

  6. #6

    Re: ARIA player sets Ambience ON at will

    Proofing my point:

    I set AMBIENCE off just before saving this SONAR project







    and then I reloaded SONAR and viewed that same ARIA player, now the AMBIENCE is just on for whatever reason.




    So, what next?

    Raymond

  7. #7

    Re: ARIA player sets Ambience ON at will

    I can't reproduce this bug on our test machines. Could you send me a problematic Cakewalk file (.cwp) via email?

    Cheers
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  8. #8

    Re: ARIA player sets Ambience ON at will

    Just sent a zipped version of the latest project file to your info@...... with your name in the heading.


    Raymond

  9. #9

    Re: ARIA player sets Ambience ON at will

    Thanks, just got it!

    Looking into this issue first thing tomorrow morning.
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  10. #10

    Re: ARIA player sets Ambience ON at will

    I went to great lengths to reproduce your bug: Install Sonar 8.53 32 bit on a Windows7 64bit machine with your project and wasn't able "achieve" it. The reverb was actually on in your file. Turned it off, saved and restarted and everything was as it should: with the reverb off.

    On the upside, when the channel reverb sends are turned down all the way (i.e. the Ambience module has nothing to process), Ambience shuts off and takes 0% CPU. I understand it's still an annoyance,so we're still investigating.
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •