• Register
  • Help
Results 1 to 3 of 3

Topic: Newby needing a little help re: Omnisphere 64bit dll

  1. #1

    Newby needing a little help re: Omnisphere 64bit dll

    Hi folks 1st time here, just joined Omnisphere Trilian user's.

    I'm having a slight problem with getting Cubase 5 to see the 64bit dll for Omnisphere.

    I had already purchased Trilian and that is running great, however installing Omnisphere has become a little problematic and Cubase will not recognise the dll.
    Is there a specific place that the dll has to reside?
    I currently have dropped it into the same folder that the Trilian dll is working from but CBase cannot see it for some reason.

    I don't know if anyone can help but it would be greatly appreciated if anyone can. I will be happy to post more info if it will help to assist.





  2. #2

    Re: Newby needing a little help re: Omnisphere 64bit dll

    I'm running Omni/Trilian with no issues on Cubase 5 64bit.
    When it installs it should place two dll's on your system assuming you have installed both 32 and 64 bit versions of Cubase on your system.
    One in the:
    program files/steinberg/cubase5/vstplugins (for 64bit)
    and the other in:
    program files(x86)/steinberg/vstplugins (for 32bit).
    Note the slightly different path for the 32bit version.
    Intel - Core i7 920 2.66GHz Quad Core 12Gig DDR3 1HD - 500GB for system 3HD - 1TB Seagate Sata II for audio and samples RME Multiface II Windows 7 Home Premium 64 bit Cubase 5 64 bit Omnisphere, Trilian, RMX, EWQLSO Gold with Close Mics, QL Choirs, Gypsy, SD1, SD2 Pro, QL Pianos Gold, QL RA, Fab Four, Ministry of Rock, Reaktor, Memphis Horns, Ethno World II, Garritan Strings

  3. #3

    Thumbs up Re: Newby needing a little help re: Omnisphere 64bit dll (resolved)

    Hi Slinky.

    Thank you for extending some time on this for me. You hit the nail on the head with not having the 64bit flavour of the dll installed.

    I must also express my sincere thanks to the Spectrasonics Team and
    Johnathan in particular for running me through the install problem.

    I do admit this was my error which extended beyond not having the right dll in the right place.

    To be honest I am blown away by the support from the support guys and wish all software support could be as good!!!

    Excellent service



Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts