• Register
  • Help
Results 1 to 4 of 4

Topic: Keyboard not triggering the sample - GigaStudio Orchestra

Share/Bookmark
  1. #1

    Keyboard not triggering the sample - GigaStudio Orchestra

    My keyboard is not playing the samples. Everything seems to load okay but when I attempt to trigger from either the Giga Keyboard an external keyboard, nothing happens. I know the sound has been loaded because I can hit the audition sample and hear the one note - but that's it. I haven't turned the system on in quite sometime so I have forgotten how to troubleshoot - also, I am mainly a MAC user but I do own 3 Gigastudios. I am running GigaStudio Orchestra 3 with an Echo Gina 24/96 interface. My MIDI is transmitted via MusicLab's MOL - running the latest version (this is working on other computers in the network) Also, like I said, it won't trigger internally either so I don't suspect it is the MIDI. Any ideas? Thanks!

  2. #2

    Re: Keyboard not triggering the sample - GigaStudio Orchestra

    Just an added update. I also have East West Orchestra installed on this computer - it works perfectly. MOL sees notes, audio sounds great - all is good. Then when I went to turn on GigaStudio, it corrupted East West - restarted computer and East West works again - still no go with Giga.

  3. #3
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Keyboard not triggering the sample - GigaStudio Orchestra

    You do you have a GS compatible sound card so it should be working.

    Have you set the hardware out to play through your Gina24?
    F2 or F3 will take you to the menu to select hardware.

  4. #4

    Re: Keyboard not triggering the sample - GigaStudio Orchestra

    Quote Originally Posted by Steve_Karl View Post
    You do you have a GS compatible sound card so it should be working.

    Have you set the hardware out to play through your Gina24?
    F2 or F3 will take you to the menu to select hardware.
    Yes I have. The Gina24 does appear there - like I said, my East West standalon Orchestra plugins work perfectly.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •