• Register
  • Help
Page 1 of 4 1234 LastLast
Results 1 to 10 of 38

Topic: Omnisphere - Running out of memory warning message

Share/Bookmark
  1. #1

    Omnisphere - Running out of memory warning message

    Hi

    I've been struggling with this for ages and it's interrupting my work flow so much I may have to give up on omnisphere completely: Whenever I use Omnisphere I get the 'Running out of memory' warning message all too often and soon afterwards I lose sound from it and then have to save, and then close and re-open logic. This happens when I'm just flicking through presets and only have 3 or 4 patches loaded. After saving and re-opening I then seem to get even less time before I get the same warning message.

    I have looked at the memory management tutorial: I have it on Server mode, use lite patch mode and i have set my buffer to a high setting.

    In terms of other plugins Im using in the project (1xBattery, 1xAnalog Factory, 1x(stereo)Kontakt etc.) I am not using an 'unreasonable' amount other plugins.

    I'm using Logic 9.1 on a quad core 2.66ghz and 10Gb of ram so it's not that I have a slow system, and I have the most recent update.

    Any help appreciated!
    jp

  2. #2

    Re: Omnisphere - Running out of memory warning message

    i use a similiar system with a buffer setting of 128 and dont have this problem.
    What buffersize are you using?

  3. #3

    Re: Omnisphere - Running out of memory warning message

    Hi Hans

    Thanks for replying. I'm using a buffer size 512 or 1024. That's really interesting - where am I going wrong?? And ideas?

    jp

  4. #4

    Re: Omnisphere - Running out of memory warning message

    How can you play anything but pads using such high buffer settings?
    Have you tried to use a smaller one?
    I did experience the low memory situation with Omnisphere before i started using the memory server but ever since i didnt have that problem anymore.

  5. #5

    Re: Omnisphere - Running out of memory warning message

    Your right - you can't. But I start off at 128 or similar and then end up at 512 or 1024.

    I thought the server option would solve my problem but I'm still getting error messages and then eventually end up losing the sound form omnisphere until I re-open the project.

    Any ideas?

  6. #6

    Re: Omnisphere - Running out of memory warning message

    ok-i see.
    i do that sometimes to when i need the CPU cycles during mixing.
    Sorry i dont have any idea what could provoke your problem.
    have you tried contacting the Spectrasonics helpdesk?
    They are very knowledgable people and eager to help.

  7. #7

    Re: Omnisphere - Running out of memory warning message

    ok cheers.
    jp

  8. #8

    Re: Omnisphere - Running out of memory warning message

    You definately have enough power and ram. Something sounds out of whack with your system. What is the history of your system- have you installed/removed lots of software before- possibly corrupting things? Try running Plogue's Bidule (you can run it for 30 days or so)- put an instance of Omni in there- and see if you get the same issue.
    In my head, I would just wipe and reinstall everything (I plan on doing that when I get Stylus anyways). But others will likely say that is not needed (just my old PC habits coming back hahaha).

    One thing- I don't believe it's Omnisphere causing you issues- In Bidule, I can run 2 instances of Omni- both loaded with 8 instruments- playing them live- only causing minimal cpu overload (although I do max out the 2 cores). So your issue just seems so non-Omni related.

  9. #9

    Re: Omnisphere - Running out of memory warning message

    Hi Javaj

    The thing is I haven't long done a clean install of everything when I updated to snow leopard and logic 9.1. But it may be worth doing though...

    Presumably I could carry out the same test in garageband? Which I will now do and get back to you.

  10. #10

    Re: Omnisphere - Running out of memory warning message

    What are your pagefile virtual memory settings? I seem to recall having mine set to "no page file" and getting that same kind of error.
    I'm a PC guy, so I don't know the Mac equivalent, but try playing with the pagefile?? (virtual memory??) size.

    Boyd

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •