• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: Stopping Those Popup Notifications Each Time We Connect

Share/Bookmark
  1. #1

    Stopping Those Popup Notifications Each Time We Connect

    Is there a way to disable the pop-up/balloon type notifications that appear at the bottom of my screen every time I connect to our forums. I just find these so annoying and irritating.

    Even better I would like the option to remove that toolbar altogether. I know we can hide it but that doesn't stop it appearing next time I connect.

    If there is no way to disable that toolbar permanently, please tell me there is a way to stop those nag popups at least.

    Thanks.
    Michael
    Patience is a virtue, sensitivity is a gift

  2. #2

    Re: Stopping Those Popup Notifications Each Time We Connect

    I sympathize with your request, Michael.

    For me, when I've clicked the arrows at the far right, that unnecessary toolbar stays hidden, not coming up when I return to the Forum. There's just that one tab that says "Tools."

    I think the pop-ups you're talking about are the ones that come up when the bar is open and your cursor gets in the area of the social networks, right? I'm not getting any pop-ups, but i would with the toolbar open.

    I don't know why it's not staying permanently collapsed for you. - Wouldn't it be great if they'd just get rid of the whole thing? There's nothing we need on it.

    ---and I wish Gary could have has flash ad at the top of the Forum again. I don't enjoy seeing NS ads blinking at me when I'm here.

    Michael, go cheer yourself up by looking at my new thread, "The Kitchen Sink." Some fun stuff for you and everyone there.

    Randy

  3. #3

    Re: Stopping Those Popup Notifications Each Time We Connect

    Hello Randy, thanks for your reply and for your sympathy.

    Quote Originally Posted by rbowser- View Post
    I sympathize with your request, Michael.

    For me, when I've clicked the arrows at the far right, that unnecessary toolbar stays hidden, not coming up when I return to the Forum. There's just that one tab that says "Tools."

    Randy
    This is interesting. I've just retested it and that darned toolbar returns every time. I click on the double downwards pointing arrows to hide the toolbar so I have that 'Tools' tab then disconnect. When I reconnect the toolbar is back again.

    How do you manage to keep the toolbar hidden? At least this would be some improvement and would stop those horrible, annoying balloon notification things.

    Quote Originally Posted by rbowser- View Post

    I think the pop-ups you're talking about are the ones that come up when the bar is open and your cursor gets in the area of the social networks, right? I'm not getting any pop-ups, but i would with the toolbar open.

    Randy
    Yes, I'm getting that horrible social networks links balloon. The thing is I have nothing to do with those things. I have not and never will ever join any of those things so why should I be nagged about them?

    Yes, keeping that toolbar hidden would partly solve this problem but I can't get it to stay hidden.

    Quote Originally Posted by rbowser- View Post
    Wouldn't it be great if they'd just get rid of the whole thing? There's nothing we need on it.

    Randy
    Hear hear and amen to that.

    And another thing, that 'Add a Friend' thing is back again. I recall when this appeared a while ago so many people complained that it was eventually removed. I tried searching for those threads but couldn't find them.

    And they call this improvements? For me, and I suspect for many others, it's just spoiling the forum experience. I understand entirely that this is not Gary's fault at all and that this is all about Northern Sounds.

    Anyway, at least if I can manage what you've managed and keep that toolbar hidden that would be a help.
    Michael
    Patience is a virtue, sensitivity is a gift

  4. #4

    Re: Stopping Those Popup Notifications Each Time We Connect

    Quote Originally Posted by Michael_uk View Post
    Is there a way to disable the pop-up/balloon type notifications that appear at the bottom of my screen every time I connect to our forums. I just find these so annoying and irritating.

    Even better I would like the option to remove that toolbar altogether. I know we can hide it but that doesn't stop it appearing next time I connect.

    If there is no way to disable that toolbar permanently, please tell me there is a way to stop those nag popups at least.
    There is a way to disable all of this ... if you are willing to be considered a Luddite. Disable JavaScript for NorthernSounds. If you have FireFox, get the NoScript plugin, enable scripting by default if you really like having Javascript, but disable it for this one site. Or disable scripts by default and enable it for sites that must use scripts.

    Pat

  5. #5

    Re: Stopping Those Popup Notifications Each Time We Connect

    I only get the popup when I visit the forum without signing in. After I have signed in (and clicked "remember me) I don't get the popup unless I delete all my cookies. I do, however get the toolbar - but it doesn't bother me.
    In theory there is no difference between theory and practice, but in practice there is.

    http://reberclark.blogspot.com http://reberclark.bandcamp.com http://www.youtube.com/reberclark

  6. #6

    Re: Stopping Those Popup Notifications Each Time We Connect

    Quote Originally Posted by pokeefe View Post
    There is a way to disable all of this ... if you are willing to be considered a Luddite. Disable JavaScript for NorthernSounds. If you have FireFox, get the NoScript plugin, enable scripting by default if you really like having Javascript, but disable it for this one site. Or disable scripts by default and enable it for sites that must use scripts.

    Pat
    Hello Pat, Wonderful suggestion. I do use FireFox. First I tried disabling Javascript and voilla .. no horrible toolbar or bouncing notification windows. Then I tried that NoScript plugin .. brilliant. Thanks for sharing this.
    Michael
    Patience is a virtue, sensitivity is a gift

  7. #7

    Re: Stopping Those Popup Notifications Each Time We Connect

    I'd like to get rid of that whole bar at the bottom . . . and the big, oversized icons that are still used for some posts.

    Allegro Data Solutions

  8. #8

    Re: Stopping Those Popup Notifications Each Time We Connect

    Quote Originally Posted by pokeefe View Post
    There is a way to disable all of this ... if you are willing to be considered a Luddite. Disable JavaScript for NorthernSounds. If you have FireFox, get the NoScript plugin, enable scripting by default if you really like having Javascript, but disable it for this one site. Or disable scripts by default and enable it for sites that must use scripts.

    Pat
    Hi, Pat - OK, now I've installed the Firefox NoScript plug-in - But I'm not understanding the settings. I want Java to run on all sites except for a very few, Northern Sounds included - I don't see a "block list."---?

    Randy P.S. - This is awful - a new large black bar at the bottom of every page - Editing this post I see all the code - This isn't working the way I thought it would. I seem to only find the option where I have to laboriously add each site I want to allow? I thought the opposite could be done--allow all sites and then add just the few where you want Java turned off.---- How can people be online without Java? Without it, there are no thumbnails in You Tube, videos won't play, - etc---You have to go in each time to add the site to the exception list--? ARrrrrgh - Uninstalling this--I'll re-install if I get more instructions on how to use it. I've poked around and don't understand most of what it's asking.

  9. #9

    Re: Stopping Those Popup Notifications Each Time We Connect

    Quote Originally Posted by rbowser- View Post
    Hi, Pat - OK, now I've installed the Firefox NoScript plug-in - But I'm not understanding the settings. I want Java to run on all sites except for a very few, Northern Sounds included - I don't see a "block list."---?
    Hi Randy. If NoScript is installed and active you should have a NoScript icon - a blue S somewhere on the FireFox window - probably on the lower right but possibly upper right (depends on the default options).


    1. Click on the S - either right or left click. A popup list comes up
    2. Click on "Options"
    3. Choose the "General" tab and click on the bottom option - Scripts Globally Allowed
      (At this point your NoScript will act differently than mine so take everything from now on with a grain of salt.)
    4. Bring up the NorthernSounds web site and click on the S again and select Mark as Untrusted.
    5. If you want to temporarily allow scripts (for one browser "session") click on the S, hover over "Untrusted" and select "Temporarily allow"

    The more typical ("Opt in") way would be to do none of that. Instead, let NoScript block scripts by default. Then, on sites where you want scripts, click on the S and select "Allow this page".

    Pat

  10. #10

    Re: Stopping Those Popup Notifications Each Time We Connect

    Quote Originally Posted by reberclark View Post
    I only get the popup when I visit the forum without signing in. After I have signed in (and clicked "remember me) I don't get the popup unless I delete all my cookies. I do, however get the toolbar - but it doesn't bother me.
    Hello Reberclark and thanks for replying.

    This explains why Randy's toolbar stays hidden with just the toolbar tab but mine keeps coming back every time I connect.

    I have set my Firefox to remove all cookies when closing it but it looks like Randy keeps his cookies. I just tried a few experiments deleting all cookies but keping the Northern Sounds cookie and my toolbar stayed hidden with just the toolbar tab just like Randy described.

    At leat this little mystery is now explained. Thanks for that.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •