• Register
  • Help
Results 1 to 3 of 3

Topic: ARIA as a plugin in GarageBand: Mod wheel sets itself to zero

Share/Bookmark
  1. #1

    ARIA as a plugin in GarageBand: Mod wheel sets itself to zero

    I'm using ARIA as a plugin in Garageband for GPO. My first few tracks in my project are working fine, but any others ones I create now continually reset their mod wheels to 0 (thus making the track inaudible). Is there any fix for this?

  2. #2

    Re: ARIA as a plugin in GarageBand: Mod wheel sets itself to zero

    Quote Originally Posted by Siberian View Post
    I'm using ARIA as a plugin in Garageband for GPO. My first few tracks in my project are working fine, but any others ones I create now continually reset their mod wheels to 0 (thus making the track inaudible). Is there any fix for this?
    How are you creating your MIDI material for those tracks? If you created them with the musical typing window it may have added a Mod CC1 value of zero to the start of those tracks MIDI Clips.
    To solve the issue:

    - double click your MIDI clips
    - Go into piano roll view
    - Under "View" type drag down menu where you see Notes select "Modulation"
    - There is probably a stray Modulation CC1 value at zero somewhere in each clip, drag this to 127 or click it and delete it.

    Hope this helps!
    Chad

  3. #3

    Re: ARIA as a plugin in GarageBand: Mod wheel sets itself to zero

    That was my exact problem, thank you! I'll be looking out for that if it happens again. Worked like a charm.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •