• Register
  • Help
Results 1 to 3 of 3

Topic: GPO Original in Logic 9

Share/Bookmark
  1. #1

    GPO Original in Logic 9

    Hey NS,
    I'm moving my libraries over to a new MacBook Pro 10.5.8. I'm slowly reinstalling the libraries. With GPO Library 1.0 it's registered and activated, but I can seem to get Logic 9 to scan for it and I don't see it in the AU manager list. What am I missing?
    (my apologies I had this in the Strad section)
    Sincerely,


    Jonathan
    www.hollandaudio.com

  2. #2

    Re: GPO Original in Logic 9

    The original is Kontakt Player 1 which was never made intel compatible. Go to the Native Instruments website and download the Kontakt Player 2.3 update. There is also a KP2.4 update but you need to install 2.3 first as it has the lib files. KP2.4 is the player only.

    There will also be an info link (I forget the exact wording) where you can get the new KP2 serial number.

  3. #3

    Re: GPO Original in Logic 9

    Quote Originally Posted by Craig F View Post
    The original is Kontakt Player 1 which was never made intel compatible. Go to the Native Instruments website and download the Kontakt Player 2.3 update. There is also a KP2.4 update but you need to install 2.3 first as it has the lib files. KP2.4 is the player only.

    There will also be an info link (I forget the exact wording) where you can get the new KP2 serial number.
    Thanks Craig,
    I realize this thing is old, but I still like sounds here and there. I did eventually see the player, But also had Kotakt 3 and moved the samples there so I could get working.
    Sincerely,


    Jonathan
    www.hollandaudio.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •