• Register
  • Help
Results 1 to 5 of 5

Topic: GPO Ensembles not available via the ARIA Standalone Player Ensemble button

Share/Bookmark
  1. #1

    Exclamation GPO Ensembles not available via the ARIA Standalone Player Ensemble button

    This one's probably for Plouge, but any help will be greatly appreciated:

    I have just installed JABB 3 on my workstation which already had GPO 4 installed.
    When I bring up the standalone ARIA Player, upgraded during the JABB 3 installation, I see I have a new shinny button labelled "Ensemble". Clicking this button reveals a menu entry that lets me select JABB Ensembles, which is neat; however, there is no equivalent menu entry for the previously installed GPO 4 Ensembles, should there be one?

    If I click on an empty slot in the player, I do get menu entries for both the JABB and GPO instrument sets, so the player must at least be aware of the directory location for the previously installed GPO instruments.

    Please Note: I don't use the default directory for either the GPO 4 or JABB 3 instruments; they have both been located, during installation, under D:/garritan_library_aria/

    The directory structure for JABB 3 and GPO 4 look the same, and both contain an Ensembles directory at the same level, implying that the player should have found both?

    Will reinstalling the GPO 4 instrument set now the new version of the player is installed, locate the GPO Ensembles?

    Many Thanks

    Alan T

  2. #2

    Re: GPO Ensembles not available via the ARIA Standalone Player Ensemble button

    Hi Alan,

    you need to download and install the latest version of GPO4. I think it's GPO 4.02.
    These ensemble files (.ariax) were not in GPO 4.0. It has only .aria ensembles which won't show in the ARIA Player Ensemble menu.
    There is no new ensembles in GPO 4.02, only a new format supported by the Ensemble menu.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  3. #3

    Re: GPO Ensembles not available via the ARIA Standalone Player Ensemble button

    Quote Originally Posted by pascalM View Post
    Hi Alan,

    you need to download and install the latest version of GPO4. I think it's GPO 4.02.
    Hello pascalM

    Thank you for your quick response to my enquiry. I have now downloaded version 4.02 ready to install. Please can you advise whether I should uninstall version 4 before installing version 4.02.

    Many thanks

    Alan T

    Incidentally, it took four attempts to successfully download the GPO 4.02 zipfile from the Amazon distribution site yesterday; the first three attempts resulted in CRC errors being reported on one or two .data files when the zipfiles were tested using WinZip.
    Just thought I'd mention it as other users might not think to test the integrity of such a large download before installing!!
    Garritan: GPO4, JABB3, Steinway Model D Basic; Cakewalk: Sonar X1 Producer, VS100; MakeMusic: Finale 2011, PrintMusic 2011.

  4. #4

    Re: GPO Ensembles not available via the ARIA Standalone Player Ensemble button

    Quote Originally Posted by Alan T View Post
    Please can you advise whether I should uninstall version 4 before installing version 4.02.
    No, you don't need to uninstall version 4
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  5. #5

    Re: GPO Ensembles not available via the ARIA Standalone Player Ensemble button

    Hello PascalM

    1st class support; faultless install; all working perfectly.

    If only life could always be this simple.

    Many thanks,

    Alan T
    Garritan: GPO4, JABB3, Steinway Model D Basic; Cakewalk: Sonar X1 Producer, VS100; MakeMusic: Finale 2011, PrintMusic 2011.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •