• Register
  • Help
Results 1 to 3 of 3

Topic: Sib 5.4 and GPO Aria

  1. #1

    Sib 5.4 and GPO Aria

    Hi guys,

    I can't get GPO Aria to work with Sibelius 5.4. When I try to activate the Aria VST, a message comes up saying the Garritan soundset can't be loaded and substitutes with General MIDI.


  2. #2

    Re: Sib 5.4 and GPO Aria

    Hi Mark

    I thought only Sib 6.0 and above is directly compatible with GPOv4.

    Otherwise Jonathan Loving may have a Sibelius soundset for GPO4 with Sib 5.


  3. #3

    Re: Sib 5.4 and GPO Aria

    Thanks. You are, of course, right. I remember the whole soundset problem now, and I do have the soundset up and running (Jonathan had given it to me ). Maybe I'm doing something wrong, but do i have to manually change every instrument in Aria every time I switch scores? It seems that Aria remembers whatever score I had open last, but I usually have to work on multiple projects at a time.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts